Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

This Week's Leaders

Popular Discussions

    Can't get in

    I installed 8.0.2 in my ipad1 and \the new softwaret wants a really OLD password for an old email neither of which are in use anymore. I hit skip and went onto the policy part. I keep hitting agree but NOTHING happens. I now have an iPad I can't even get into! How do I make this work or how do I get rid of 8.0.2?

    Comments

    Sign In or Register to comment.