Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

This Week's Leaders

Popular Discussions

    Need Help!!! problem while upgrading iPad 3(Jailbreak) ios 7.1.X to ios 8.1.2

    Hi All,

    I have an iPad 3 WiFi version which was jailbreak-ed on ios 7.1.x a couple of months back. Yesterday i wanted to upgrade it to the another version, so downloaded the iPad3,1_8.1.2_12B440_Restore.ipsw form this website(iphonehacks.com) and tried to do a manual upgrade on the iPad3 using shift key+update button on iTunes. Since it was jail broken the OTA upgrade method was not possible.(Correct me if i am wrong). Also, just an heads-up i am very new to all this would require your support.

    Unfortunately, in a hurry forgot to keep the backup of the iPad while upgrading. The process didn't worked well and now the iPad is showing symbol of USB cable and iTunes with an error message on iTunes "3194". I tried to put the ipad in DFU mode(did some research on net and YouTube and thought that this would solve the problem but failed) to initiate the manual process for upgrading and restoring the iPad with the same file iPad3,1_8.1.2_12B440_Restore.ipsw. Please help i need this device up and running.

    Thanks,
    DT

    Comments

    • GautamGautam Posts: 491
      Couple of things:
      1. You cannot upgrade to iOS 8.1.2 as Apple has stopped signing the firmware file. You can only upgrade to iOS 8.1.3, however please note you cannot jailbreak it currently.
      2. It looks like you have host file entries for apple.com, which is resulting in the 3194 error, try to remove them and try again.
    Sign In or Register to comment.