Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

This Week's Leaders

Popular Discussions

    AT&T Customers: Is MMS Working on your iPhone?

    13»

    Comments

    • WolverinemarkyWolverinemarky Posts: 518
      via Wordpress

      does anyone have issue sending mass mms message to more then one person at a time, mine always errors and says something about using mobilesms instead? is there anyway to fix this or is it a prob on AT&T end

    • PatrickPatrick Posts: 124
      via Wordpress

      Is is just me or people here only care about themselves. We have one guy advising he can send MMS but not mass MMS's. Would you care to try and help others who can't send any at all. All the other guys posting it works great...For all the guys that keep saying that...What F'ing carrier do you have for the 3rd time? I myself, and a few other have 5.1 where are you guys getting 5.5 from?

    • PatrickPatrick Posts: 124
      via Wordpress

      Did some searching. If you are on carrier 5.1, here is a link directly from ATT for the 5.5 carrier update.

      http://appldnld.apple.com.edgesuite.net/content.info.apple.com/iPhone/CarrierBundles/061-7282.20090925.3Sph5/ATT_US.ipcc

      Remember, it is a zip file, and must be renamed to .ipcc. I just upgraded to 5.5 and still unable to send MMS.

      Good luck

    • PatrickPatrick Posts: 124
      via Wordpress

      Quick update, after the 5.5 update...I no longer have access to Cellular Data Network, which is accessible from Settings > General > then Network. The option is completely missing. So I can't try to add the username and password, or try removing port 80.

    • XavierXavier Posts: 27
      via Wordpress

      ITS NOT WOKING FOR MY IHPONE 3G !!! IT SAYS I HAVE IE 5.5 AND IT DOSENT WORK DUMB UPGRADE DOESNT WORK !!! DOSENT SEND NO PICS YET TXT STILL WORKS
      SOMEONE HELP ME!!

    • XavierXavier Posts: 27
      via Wordpress

      if u can help me PLEASE EMAIL ME AT :
      [email protected]

    • Brent S.Brent S. Posts: 1
      via Wordpress

      I updated the day the update came out and I am still unable to use MMS. I can text fine but I get the red exclamation point error. I just contacted ATT and was told it was a problem on their end.

      I used to have a 2g iPhone but now have a 3g. They said when my phone is using the correct network which shows my IMEI shows as a 3g but when it goes through the MMS server it shows my old IMEI number from the 2g.

      Now I've been on the phone with them for over an hour and they have to open a case. Greattt! Way to go ATT

    • PatrickPatrick Posts: 124
      via Wordpress

      I was unable to send/receive MMS with the carrier update of 5.1 and 5.5.

      So I decided to call ATT, and pretend I had the 3.1 (running 3.01) and while on the phone the rep asked what kind of phone I had, because she saw that I had the original iPhone. I advised I had a 3G...she took my IMEI number, and change some things on her end, I reset my phone, and now it works.

      So make sure ATT is not mistaking your 3G or 3GS as the 2G.

    • Kray-ZKray-Z Posts: 85
      via Wordpress

      Ok here is my experience. I used the link from Luca: http://www.youtube.com/watch?v=OMpzYrsHeJM and I'm running 3.0 JailBroken. But i was still getting the red exclamation, so I used the carrier settings from http://www.teknojunkie.com/2009/06/how-to-enable-mms-3g-tethering-on-iphone-os-3-0-gm-build/ and it worked the only difference was that I left the proxy as is (with the :80 at the end) and also the max message size as it was instead of blank cuz I didn't want to tinker too much but I'm sure that either would work. Also it happen to give me tethering capabilities too :D
      If you are having any issues, feel free to post a reply and I'll do my best to help.
      I don't know if you want to post an up date iPhoneHacks or what not.
      Thanks for everything iPhoneHacks and fellow bloggers!!

    Sign In or Register to comment.