Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Popular Discussions

    3Gs Update 5.0.1 to 6.1.2 possible without sh Blobs?

    Hi, I have a 3gs old Bootrom, iOs 5.0.1. (JB)
    I want to update to 6.1.0 or 6.1.2. to JB again.
    I´ve load the ipsw, but itunes tells me that this version can not be verified.

    Any ideas (except using 5.0.1 until the end of days) ???
    Sign In or Register to comment.