Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Popular Discussions

    iphone 4 died

    Hi everybody.
    I've got an iphone 4 stucked in a loop. It shows the apple logo and after a feew seconds go black and restart with the apple logo again. It was working fine but afeter adding a filter to the proximity detector (just a plastic piece) it began with the endless loop. I tried to dismount and mount it again several times.

    I've tried to restore from itunes (with shift+restore and simply restore) and i got an error with ipsw 7.0.4 and itunes stayswaiting if I try to "restore and update". I've tried to get it out of the loop with tinyumbrella (fix recovery) but when it restarts the screen shows:

    "Unable to find gBdevList
    Unable to find fs_mount
    Unable to find fs_unmount
    Unable to find fs_load _file
    Greenpois0n initialized"

    I've tried redsn0w too, but no response. I've tried this video:

    http://www.iphonehacks.com/2013/02/fix-endless-reboot-loop-problem-jailbroken-iphone-ipad-ipod-touch.html

    Any help?

    Thanks.

    Comments

    Sign In or Register to comment.