Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Popular Discussions

    IPSW IS NOT SUPPORTED BY THIS VERSION

    I HAVE IPHONE 3GS UPGREDED 6.1.6. I WANT TO JELLY BRAKE IT ,MODEL NO-A1303,I DOWNOLAD Redsn0w 0.9.15b3
    AND IPSW 2,1_6.1.6_10B500_RESTORE AND FOLLOW 1 TO 4 STEP BUT AFTER SELECTING IPSW THRE IS ERROR SEEN LIKE THAT IPSW IS NOT SUPPORTED BY THIS VERSION OF REDSNOW ...PLS HELP
    Sign In or Register to comment.