Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Popular Discussions

    Problem updating a jaibroken iPad Air from 7.0.3 to 9.3.1 through iTunes

    Recently I decided to finally update my iPad I got in late 2013. When I tried to check for updates, it took ages to find anything and it seems to be a problem for a lot of people. So I figured, "Okay, I need to update it through iTunes". I also need to note that I also tried to update my old iPhone 4S from 5.1.1 to 6.0 and 7.0 via downloaded IPSW files several times in the past and it came back with the 3194 error that I couldn't fix, and I also tried to update that iPad to 8.1 that way, too, and got the same error. So, I started up iTunes and started downloading the 9.3.1 update file. WHen it was done downloading, I started installing it, however it then came back to me with an error saying I don't have enough space. Fair enough. I deleted a bunch of apps, games and cleared my photo library, which resulted in having 15 GB of free space. I replugged it to my PC and after I tried updating again - same error. I doubt that an update would require more than 15 GB but anyway, I then decided to restore my iPad completely, but I know that you basically can't do it through the device itself if it's jailbroken, so I put it into DFU mode and plugged it in. After I clicked "Restore iPad" it came back with, again, the same error. Do I seriously need more space to RESTORE my iPad? Can anyone help me fix this problem?
    Sign In or Register to comment.