Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Popular Discussions

    iPhone 7 Pus bootloop iTunes recovery restore result into error 4013

    I went to somewhere (23rd of December, Brussels time) and hadn't got my Lightning cable with me. At 5 PM my battery was around 20%. Because I hadn't got my cable with me I powered off my iDevice to save the battery that still was available. After an hour I needed something that I wrote earlier in the Notes app. So I powered my iDevice on and got the info I needed. When I was done the battery was around 15% and I powered it back off. When I got home 5 hours later I connected my iPhone with the Lightning cable and put it on the wall socket. It powered on, I saw the Apple logo on the screen but right after that it shuts down. I put the iPhone in Recovery mode and let it charge the whole night. The day after, it was the same story all over: I exit Recovery mode, powered my iPhone on, Apple logo, black screen, powered of by itself, powers on, Apple logo, ... and this continuously.
    I connected my iPhone to my Windows computer running the latest version of iTunes ( and it recognized my iPhone in Recovery mode and asked me to update restore or wipe restore (clean install). Because my local backup was from a month ago I first wanted to try update restore. Before this my iPhone was running iOS 10.1.1. iTunes started to download iOS 10.2 and after that I saw iTunes saying "Connecting to iPhone ...". My iPhone restarted, black screen, connect to iTunes screen and it throw back an error code in iTunes: 4013.
    I contacted Apple Support and told them everything. They gave me info on when an automatic iCloud backup was made and luckily it was made on the 21st. So I could safely do a clean install/restore. I clicked restore in iTunes and it began restoring. But ... it was the same result: My iPhone restarted, black screen, connect to iTunes screen and it throw back an error code in iTunes: 4013.
    I tried different Lightning cables and USB ports but all same result: error 4013.
    How could I solve this problem? Also would it be a software problem or a hardware problem?
    I hope I provide you with detailed information of my problem and hope the community or Apple itself can help me with this.
    Thanks in advance!
    (Phone 7 Plus, iOS 10.1.1, 256GB)
    Sign In or Register to comment.