How to Enable MMS on iPhone OS 3.1 (AT&T)

135

Comments

  • J Johnson
    J Johnson Posts: 1
    via Wordpress

    If you get the red "i" when trying to send, AT&T has not removed the block from your account. They are methodically going through and doing this groups at a time, not all at once. Be patient.

    Also, if you are not using an iPhone data plan/text plan, that could be cause of the red "i".

    My friend could send, I couldn't. Same settings in phone, same methods. Two days later I could send, without making changes. It was that my block hadn't been removed and his had. You can call and ask, but I doubt they'll remove it for you.

  • Tcw1969
    Tcw1969 Posts: 10
    via Wordpress

    Still not working in West Texas, I have changed all of my settings but all I appear to be sending is a blank text which the recipient never gets.

  • Shelly
    Shelly Posts: 6
    via Wordpress

    I'm in Houston, this worked like a charm.

  • Jedi Jesse
    Jedi Jesse Posts: 1
    via Wordpress

    with the above instructions i was unsuccessful
    but when i added the

    username: [email protected]
    password: CINGULAR1

    to the network settings...it worked!

  • Fermin
    Fermin Posts: 1
    via Wordpress

    I also had to do the following for my 3GS 32gb 3.1

    Double check your MMS settings below the Visual Voicemail settings above to match this (do not enter anything in blank fields):
    APN: wap.cingular
    Username:
    Password:
    MMSC: mmsc.cingular.com
    MMS Proxy: 066.209.011.32
    MMS Max Message Size: 614400
    MMS UA Prof URL:

  • Chris
    Chris Posts: 736
    via Wordpress

    For those of you having issues with the Command window, you need to apply some old school skills. use the "cd.." with out quotes to direct your system back to the C:/ drive. Then use the "cd " command (using a space after cd and then entering the next directory.

    cd.. backs up a directory at a time and "cd Frogram Files" will change the directory to Program Files

    "cd" means "Change Directory" I had to manually back up to the C:/ prompt and then got to iTunes. Once done, I entered in the remaing command to change the iTunes pref.

  • Chris
    Chris Posts: 736
    via Wordpress

    I how ever am in Portland Oregon and am having no luck with sending pics. It get 95% and hangs, then fails. I've used WiFi and 3G, both fail. My VVM works fine and I get the weblink to view an image that is sent to me.

  • Scott
    Scott Posts: 164
    via Wordpress

    win 7 32bit: had a problem with cut and paste of the file location. manual typed it in and it worked.
    hack worked on (3Gs jail broke 3.0), (3G not jailbroke fw 3.1) locale worcester ma

  • Scott
    Scott Posts: 164
    via Wordpress

    ^^^^ in addition to the my last post, I also kept the tethering hack on the (3Gs jail broke 3.0). It's goona be a looooooong time before I update the firmware. MMS and tethering, I am very content

  • to fix visual voice mail go to general/network/cellular data network/visual voicemail and change your apn to acds.voicemail

    I found this somewhere on the web and it fixed mine. everything else still works. Now I can mms, tether and use vvm!!

  • Slayed
    Slayed Posts: 1
    via Wordpress

    I am in NE Ohio (Cleveland) to be exact. I followed the instructions and it worked on my 3G. I did have to add the wap.cingular to my /network/cellular data network on the MMS section example APN: wap.cingular. All of the other fields were already filled in. I could not send a MMS message until I did that and rebooted my phone.

  • Tyler Chase
    Tyler Chase Posts: 3
    via Wordpress

    i cannont CMD anything..it says cannot run file, or c drive not found..HELP :-(

  • Tyler Chase
    Tyler Chase Posts: 3
    via Wordpress

    i need some help, im running windows vista 64 bit, and iv tried almost every command..im stuck... here is the on eim on now, "Local Disk (C:)\%Program Files (x86)%\iTunes\iTunes.exe"/setPrefInt carrier-testing , but its not working..can some one help me out?? when i pull up command it automatically says C:\Users\ty> then i dont know the command... my itunes is under local disk c, program files (x86) itunes, itunes.exe..please and thanks!

  • Tyler Chase
    Tyler Chase Posts: 3
    via Wordpress

    ok well i got the CMD to work, but when i go into windows, and hold shift and click on the check for updates, its not showing the .ipcc file...any ideas?

  • James
    James Posts: 258
    via Wordpress

    sweet thanks again, ive ben a regular site viewer since the 3g release and ive always liked ur articles, and i feel great tht i better made this post so more ppl dont have to wait for att to make up there friggn minds about mms lol. but thanks guys, glad i can help

  • ulises
    ulises Posts: 15
    via Wordpress

    hit the the down arrow next to the file types

  • angel
    angel Posts: 81
    via Wordpress

    does mms work thru wifi? bc i dont have the data plan for my iphone. i did this and the camera button shows up, but when i try to send something it doesnt let me

  • Rick
    Rick Posts: 104
    via Wordpress

    I can confirm the IPCC file worked with a 3.0 JB Redsnow 3G and a 3.1 JB Pwnage tool 3G. I can also confirm the messages do not work on wifi.

    MARYLAND AREA

  • Sam
    Sam Posts: 218
    via Wordpress

    Everything is going great for me until I select the new ipcc file and click "Open" in iTunes. When I do that, it says, "Updating iPhone Carrier Configuration" momentarily, and then it gives me an error message. What am I doing wrong?

  • Colten.
    Colten. Posts: 0
    via Wordpress
  • matt
    matt Posts: 283
    via Wordpress

    Thanks for the update - works great! So far I've set up 6 iPhones running 3.1 using the update and all work perfectly. Just a couple of tweaks to get it up and running on 3.1

    1. After installing go to settings>general>network>cellular data network and enter wap.cingular into the MMS APN
    2. restart the phone
    3. wait about 10-15 minutes
    4. start sending pictures

    Seems for the 3.1 release you need a combination of options 1 & 2

    Happy MMS'ing

  • Wench
    Wench Posts: 2
    via Wordpress

    Running iphone os 3.0 on jailbroken phone installs fine pictures do not send...also im located in mass.

  • RL Balt
    RL Balt Posts: 0
    via Wordpress

    I'm on 3.0 JB still (3GS) and it worked for me. I suspect that by Sep 25th it will work for all (3.1 or 3.0 if you have the carrier bundle changed) as At&t seems to be working on rolling out the MMS for Iphonesz. Just my thought.

  • Rick
    Rick Posts: 104
    via Wordpress

    Reporting back, still no MMS on wifi. Makes perfect sense, no different then having to authenticate with an SMTP sever when you are not on the network.

    2 Users above reported this user / pass combination worked, however it did not work on either our 3G 3.1 or 3G 3.0. Looking to confirm MMS settings with ATT friend soon..

  • Scott
    Scott Posts: 164
    via Wordpress

    where do you see this?

  • Jonathan Awad
    Jonathan Awad Posts: 0
    via Wordpress

    it wasnt working before, i went into my wireless.att.com account, changed the feature from individual texting to family texting, and then switched it back to individual and it worked!

  • GR MIke
    GR MIke Posts: 0
    via Wordpress

    this worked 100%! 3.0.1, grand rapids, mi i have had it working without these settings and it just now stopped. I added these and its working again. Thanks!

  • pkm33
    pkm33 Posts: 1
    via Wordpress

    working on my cell uff but now att is going to upgrade it si it is too late

  • Lloyd
    Lloyd Posts: 2
    via Wordpress