Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Popular Discussions

    iJailbreak's Graphical UI makes it the easiest method to Jailbreak iPhone Firmware 1.1.3

    ^_^^_^ Posts: 4,429
    via Wordpress in iPhoneHacks.com
    imageiJailbreak's Graphical UI makes it the easiest method to Jailbreak iPhone Firmware 1.1.3

    Things are getting competitive in the iPhone Hacking world and as you would expect with competition, things seems to getting a lot easier with every new method that is being released which is excellent news for iPhone users. Folks at iJailbreak.com have just released a graphical UI for jailbreak method...

    Read the full story here

    «1

    Comments

    • JasonJason Posts: 585
      via Wordpress

      Worked like a charm!

    • DanielDaniel Posts: 173
      via Wordpress

      Does this mean that i can go and buy an iphone right now to a mac store and be able to jailbreak and unlock it? Or does it only apply to iphones with previous firmwares like 1.1.2 and such?

    • Alejoneira91Alejoneira91 Posts: 1
      via Wordpress

      @Jason:

      For the Zibri method, it does not matter when you got your iPhone. I just tried it with an OOTB 1.1.3 bought 2 days ago, and it jailbroke it perfectly fine. There was only ONE error which was Youtube not working, but here is a fix for it:


      The first thing you have to do after jailbreaking is installing BSD Subsystem and Open SSH in installer.

      After that, download this file: http://soundsgood.cocolog-nifty.com/blog/files/youtube.zip

      Then, you have to use a program like WinSCP (Windows) or Independence (Mac) to access iPhone file system.

      Put them in the /var/root/Library/Lockdown/ folder with WinSCP or Independence.

      If you don't know how to do this, I suggest going to HacktheiPhone.com for tutorials.
      Also, you should see an activation record folder under lockdown. Delete any file in there.

      Exit the program. Reboot your iPhone and you should have a working You Tube program now.


      I now have a 1.1.3 completely jailbroken :D


    • LouisLouis Posts: 180
      via Wordpress

      Hummm,,,,, sounds good but my valentines sends his love..always thought the man who road round on the horse came to collect the taxes but he also comes bearing gifts

      I-independence can jailbreak 1.1.3 at one click...

      http://code.google.com/p/independence/

    • phil johnstonphil johnston Posts: 2
      via Wordpress

      is there a sim unlock yet?

    • mikemike Posts: 489
      via Wordpress

      i have leopard running and had an OOTB 1.1.3 iphone. using Ijailbreak jailbroked the phone really quick (i was impressed, cuz it took about 1-2 min..if that) but as Daniel above mentioned youtube doesnt work.

      i tried doing the fix through basic scp via terminal and youtube wouldnt work.

      also a side effect i noticed was that sometimes id get a signal from AT&T and sometimes it wouldnt...i rebooted the 1st time i noticed it and it worked but after another restart it just wouldnt detect a signal (i even went outside)

      for now i restored back to apple's 1.1.3.

    • FlopsyFlopsy Posts: 1
      via Wordpress

      same issue as you phil. it jailbreaked just fine, i even installed some of my favorite third party apps but when i switched off the phone and restarted it, i couldn't get a connection to AT&T at all so i restored back to 1.1.3.

    • via Wordpress

      The iJailbreak works great. In addition you can start from 1.1.2 (BL4.6), unlock, upgrade via iTunes to 1.1.3 and then unlock again via iJailbreak.
      The best and fastest so far. CONGRATULATIONS.

    • KeyKey Posts: 202
      via Wordpress

      to the guy who wrote this article - it works with OS X. i think they were trying to get the PowerPC processers to work with OS X. The Intel works just fine. I have 104.11 - not leopard - and it worked in about 45 seconds for me. only thing that doesn't work is YouTube. i'll try the fix for that right now as i wasn't too concerned with it earlier.

    • KeyKey Posts: 202
      via Wordpress

      also I used the .52 version cause it was the latest one out at the time (yesterday afternoon) when i stumbled across it. so nevermind to my comment, cause i wasn't using the most updated version. didn't realize they came out with another version shortly after I jailbroke my phone....my bad :)

    • phil johnstonphil johnston Posts: 2
      via Wordpress

      jail break and unlock worked great...

      just updated to 1.1.3 with itunes then used the app to jailbreak then unlock.

      youtube/itunes all work well.

      only problem is there are now no APN settings for edge in Settings... im using a PAYG o2 sim... anyone a way to get edge working?

    • CerealKillerCerealKiller Posts: 47
      via Wordpress

      For those having trouble with activation and getting service, deactivate your iPhone using independence, then open iTunes and you phone with show up on the side bar, then on your iPhone it will say iPhone activated, and there you go! Thanks everyone for everything!

    • laurnzolaurnzo Posts: 35
      via Wordpress

      Okay i tried it yesterday and everything worked great expect my mail kept crashing so i restored it today with itunes and tried it again and everything works flawless, what i did was i checked everything in the ziphone lastest version expect iEraser BL.3.9 baseband since my iphone is OOTB 1.1.1. i noticed from a lot of people with problems they only check activate and later tried to ssh unlock into the iphone. Just check the unlock, activate, jailbreak and the Verbose boot(debug) as well,you will see everything it does to jailbreak and activate you phone so if there is an error. well enjoy

    • LouisLouis Posts: 180
      via Wordpress

      Sweet this works no downgrading...Just download the latest version of independence

      http://code.google.com/p/independence/

      Download cyberduck for your mack
      http://cyberduck.ch/

      Put your phone into recover mode launch independence click on install ssh etc
      follow the instructions

      Once its done download the installer from here and put it on your phone
      http://www.pure-mac.com/iphone/installers.html#appsnapp

      and you are done...Everything work fine...

      Enjoy! It an't over till the fat lady sings..

      Next hack will be how to install an internal CDROM player on the mac mini

    • CerealKillerCerealKiller Posts: 47
      via Wordpress

      Now what's the deal with the Ringtones? I got nothing, already tried changing the permissions but still no sound! I am using cyberduck to put them in the folder. any ideas?

    • LouisLouis Posts: 180
      via Wordpress

      change it to m4r

      Use the itoner.....
      http://www.ambrosiasw.com/utilities/itoner/

      Leave message at the sound of the beep wait 1 minute

    • LouisLouis Posts: 180
      via Wordpress

      Sorry this is clearer..

      In the Finder, change the file extension from ".m4a" to ".m4r"

    • PuppyPRPuppyPR Posts: 3
      via Wordpress

      Everything was fine, the jailbroke worked well. But when tryin to fix YouTube with Daniel method posted here, I lost the signal from AT&T when I deleted the file under the Activation Record Folder. Had to start everything from scratch. :(

    • CerealKillerCerealKiller Posts: 47
      via Wordpress

      I listed instructions above if you are having problems with service. It happened to me and I solved the issue. I tried changing the format to m4r and tried m4a. Neither work. I will try itoner but wasn't sure if it worked for 1.1.3

    • StefanoStefano Posts: 2
      via Wordpress

      Ok some clarifications as it is important:
      1) Used Leopard and Intel processor
      2) Used on latest releases of iTunes (7.6(29))
      3) connected OOTB 1.1.2 when iTunes is open and let iTunes show you the activation page
      4) then open iJailbreak and it jailbreak and then unlock when asked
      5) when finished, go onto iTunes and it shows the main page with creation of a iPhone profile. Then hit the update to 1.1.3 and update
      6) finished update, relaunch again iJailbreak as before and chose unlock
      7) everything works to me (including iTube)

      I also tried with an old 1.0.x and BL3.9. it was unlocked with iphoneSIMfree and jailbreaked. updated straight to 1.1.3 with iTunes and then unlocked.
      Works as well.
      hope useful

    • dnadna Posts: 3
      via Wordpress

      Tried this yesterday and worked a dream. I had unlocked 1.1.2. Did the itunes update via latest one. Then ran ijailbreak. Like a little gem it was finished in no more than a few minutes.

      So if any one is going to try a method. This is the one.

      I have tried Nate's one and that was not too shabby but i was not 100% with it. rolled back before all those bug fixes came out. The official one was a waste of many hours. I gave that a good go. Several attempts. I think it needs to have its title downgraded to "sometimes work for some people but that some people was not me"

      keep up the good work.

    • StefanStefan Posts: 13
      via Wordpress

      For german speaking people my successful instruction:
      -----------------------------------------------------

      Habe gerade mein 1.1.2er (AnySim) vormalig 1.0.2er OOT USA Import auf 1.1.3 gebracht mit der offiziellen ziPhone Methode.

      Für alle die das noch vor sich haben, hier mal meine Anleitung mit der alles problemlos gelaufen ist und sich auch später keine Programmbugs zeigten (Google Maps und Youtube gingen auf Anhieb).

      =================

      1. Egal was ihr auf eurem iPhone drauf habt, schaltet es ein. Wenn fertig geladen, drückt Ausschalter+Home gleichzeitig bis es rebootet. Wenn es das Apfellogo zeigt, Ausschalter loslassen und nur mehr Home gedrückt halten bis Steckersymbol sichtbar.

      2. An PC anschließen wo iTunes läuft (egal ob 7.5 od. 7.6) dort auf Wiederherstellen 1.1.3 gehen. Das dauert etwa 5 Minuten, falls danach ein Error auftritt (103) dann wiederholt das nochmal!

      3. Danach iPhone hochfahren lassen, abstecken, ausschalten. Danach Schritt 1. nochmal machen.

      4. ziPhone starten, Jailbreak, Activate, Unlock auswählen (Bootloader Flash auswählen wenn ihr kein 1.1.3 OOTB habt) und auf GO klicken.

      Dann werkt das mal so seine 3 Minuten und am iPhone sollte ein Terminalcode ablaufen, wenn nicht, wiederholt alles ab Schritt 3.

      Danach prüft noch ob Google Maps Locate me und Youtube geht und seit happy

      Lg Stefan

    • LouisLouis Posts: 180
      via Wordpress

      terminal is not working on the iphone. If you change the password and restart the phone it goes bonkers also snap shot app doen't work...

      If your applications crash the phone and you need to do a re:store do your restore once.

      1. after the restore is done take the phone off the cradle launch the mail app,

      2. once the mail app is launched click on the home screen on the iphone then put the phone back on the cradle do a restore again

      3. When the phone loads onto itunes put the restore backup from yesterday or today then you are done.

      It seem the only solution to reactivate the mail.app when restoring back to apple default.

      It was fun but I think I will wait for a bit...

    • Jonny CakesJonny Cakes Posts: 3
      via Wordpress

      Dang that Zibri Gui method for windows worked toooo easy. :D

    • JamieJamie Posts: 23
      via Wordpress

      This way is GREAT alot easier than downgrading. Just click on jailbreak and click start and wait about 1-2 min and your done! easy as pie!!!!!!!!!!!

    • Farhod cigarchiFarhod cigarchi Posts: 3
      via Wordpress

      im having problems with this can some one help me ?

    • PCWizKidPCWizKid Posts: 1
      via Wordpress

      Unlock your iPhone easily starting with Ziphone v2.4. It provides a simple all-in-one GUI interface for users who need more control over the jailbreak process. Activate, unlock and jailbreak your iPhone for new features.

    • Farhod cigarchiFarhod cigarchi Posts: 3
      via Wordpress

      so i have to use zip phone first ? and unlock it...then i can jail break it ?

    • me!me! Posts: 16
      via Wordpress

      I have the 1.0.2 version. Do I need to upgrade to 1.1.x first or just update directly to 1.1.3 ?

    • DizzyDizzy Posts: 7
      via Wordpress

      does this let you use it on Tmobile? flawlessly?

    Sign In or Register to comment.