Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Popular Discussions

    Simpler method to JailBreak & Unlock iPhone firmware 1.1.3 Released

    124»

    Comments

    • Farhod cigarchiFarhod cigarchi Posts: 3
      via Wordpress

      ok so im trying to jail break my iphone and i have tried both independence and that ijail break and each time i keep geting some sort of error.....can any one help me out ?

    • noamnoam Posts: 2
      via Wordpress

      there is a new version of ziphone makes this process way easier... a few questions answered. yes this installs installer.app that is what jailbrekaing IS!!

      you can use this to unlock any version now 3.9 or 4.6 bootloader!

      It doesn't matter where your phone is right now or if it's been jailbroken before or any of that. What I would do is restore to pure apple 1.1.3 then run ziphone OR if you are on an earlier version of firmware, jailbroken or not is DOESN'T matter, just update in itunes to 1.1.3 it will wipe out previous changes and you will be on pure 1.1.3 then run ziphone.

      done!

      only issue I can report having is youtube says "can't connect" the only fix in installer i see is a 1.1.1 which didn't seem to fix.

      anyone have insight into this?

      thanks.

    • brekkarbrekkar Posts: 1
      via Wordpress

      I successfully used ziphone 2.3 with the GUI to jailbreak and unlock my 1.1.3 16gb OOB iPhone, but I can't get youtube to work. It says "Can't Connect to Youtube". I tried the fixes in installer but they did not work.

    • KevinKevin Posts: 154
      via Wordpress

      Does anyone know if with the latest version of ZiPhone you still need iTunes 4.2? Only iTunes 7 actually recognizes my phone, so I'm out of luck if it requires 4.2.

    • SIOMSIOM Posts: 6
      via Wordpress

      Since, I've upgraded my iPhone to .3, my iphone has been freezing a lot, where I have to hold the off and main menu button to reset it, has anyone else been experiencing this? and is there a fix??

    • robynrobyn Posts: 6
      via Wordpress

      This is not as easily spelled out for not so computer savvy people as the first jailbreak I used which was more steps , but took me half the time. Here is what finally after 3 hours actually worked. Thanks to Joe's post on 2-12

      1. uninstall your current itunes first and then download the downgraded itunes 7.4.2

      2. the only thing that worked for putting my phone in recovery mode which actually worked was using joe's post on feb 12th. THanks so much.

      a. take phone out of dock
      b. hold power off until slider bar for power off comes up. Slide to power off.
      c.immediately hold down home button during shutdown of phone and continue to do so while you put the phone back into the dock. itunes loco and cable should now appear.

      3. I had a problem with the link to ziphone, I actually had to use the link lower down for zibri's blog post to get the ziphone application.

      4. open your ziphone folder and extract to desktop

      5.now open the command prompt. (windows button and r then cmd) or (start menu, accessories, command prompt)

      6. type cd desktop
      7. cd ziphone
      8. cd ziphone again
      9. ziphone.exe -j -a
      type exactly as as above step nine there is a space after exe and the j
      it should reboot and when you slide the bar on your phone you should see an installer button.

      10. restore your phone and you can upgrade your itunes to 7.6. go to help menu in itunes and select check for updates.

    • JohnnyJohnny Posts: 93
      via Wordpress

      An easy step by step tutorial can also be found @ http://iphoneknowhow.blogspot.com . gave little extra information for newbies.

    • atomikatomik Posts: 1
      via Wordpress

      hi. tried to run ziphone on a 1.0.2 oob.
      it was upgraded straight to 1.1.3 using itunes 7.6.

      i downgraded itunes 7.6 to 7.4.2 using pacifist.
      had an error message when i tried opening downgraded 7.4.2.
      "The file iTunes Library cannot be read because it was created
      by a newer version of iTunes."
      I tried transferring the itunes library file to my desktop and itunes
      7.4.2 opened (without my songs though.)

      then ziphone.
      placed the ziphone file to my terminal and got the following message:

      Last login: Wed Feb 20 04:42:32 on console
      Welcome to Darwin!
      marks-mac:~ querubin$ /Users/querubin/Desktop/ZiPhone/ziphone -j -u
      dyld: Library not loaded: ./libMobileDevice742.dylib
      Referenced from: /Users/querubin/Desktop/ZiPhone/ziphone
      Reason: image not found
      Trace/BPT trap
      marks-mac:~ querubin$

      tried the process about 3 times already.
      upgrading back to 7.6 then back then using ziphone again but same message.

      i used ziphone 2.4 on my mac osx 10.4.11 powerpc g4.

      help please. thank you very much!

    • DFDF Posts: 5
      via Wordpress

      This method worked perfectly, the only issue I have is that youTube isn't working (can't connect to server). Does anybody know how to fix it?

    • germangerman Posts: 5
      via Wordpress

      Does the iPhone have to be jailbroken

    • parkerparker Posts: 4
      via Wordpress

      how do you find ziphone on that link

    • FernandoFernando Posts: 12
      via Wordpress

      I have unlocked my OTB 1.1.1 Iphone with Ziphone and now done the same for my Friend that has a OTB 1.1.2 it worked great!

      So now How can I upgrade from Ziphone OTB 1.1.1 unlocked 1.1.1 to 1.1.3??

      Can someone please help me cause I only managed to unlock due to Ziphone being a 1 click program.

      Thank You Guys!!!!

    • FernandoFernando Posts: 12
      via Wordpress

      Just in case I did made myself clear (sorry)

      Want to know how I can upgrade my 1.1.1 Iphone to 1.1.3 with something as simply as was unlocking my 1.1.1 with Ziphone!

      Thanks Guys Hope you can help me!

      Fernando

    • germangerman Posts: 5
      via Wordpress

      why does it say when it was jailbreaking that i cancelled it

    • via Wordpress

      Thanks a million I have jailbroken a 1.1.1 and updated to 1.1.3 in 4 mins using Zbri's method-no issues-helpful website iphoneunlock.no Thanks all.

    • rpalermorpalermo Posts: 2
      via Wordpress

      If you are getting errors when you try to run ziphoneGUI for Windows, it is probably because you don't have .Net Framework 2.0 or greater installed on your system. Get it from Microsoft then try again.

    • douglasdouglas Posts: 5
      via Wordpress

      Hello, I have quite a few questions about this process thatI would love help in answering. First of all, can this be done with a regular 1.1.3 phone or does it require a downgrade to 1.1.2 first? Also, is there anywhere to find if the jailbreak will work with my baseband and whatever else must be compatible to keep it from bricking? (I run 1.1.2 OTB). Also, as for bricking the iphone, that cannot be fixed with a restore, correct? Just checking...

      I appreciate ANY and ALL help from any of you guys! Thanks a ton!

      Also, thanks to iphonehacks for running a fantastic site! I love it and appreciate all of your hard work.

      -Douglas

    • KenKen Posts: 114
      via Wordpress

      I tried the method for jailbreaking the phone for windows version using itunes 7.4.2 and ziphone and it worked. I did a system restore in itunes and ran ziphone and it added the installer app. I did it foer version 1.1.4.

    • DaYDaY Posts: 0
      via Wordpress

      If I do this jailbreak from 1.1.3, what will happen to my added home screen shortcut icons?

      Also, how should I backup my phone? In iTunes?

      Thanks a lot!

    • U DOGGU DOGG Posts: 1
      via Wordpress

      Where can I download older versions of iPhone Firmware like 1.1.3?

      Thx

    • tafara ndorotafara ndoro Posts: 1
      via Wordpress

      i followed the steps to jail break and activate my iphone but now it cant make calls. what coukd be the problem.

    • patpat Posts: 32
      via Wordpress

      I want to jailbreak my iphone version 1.1.4
      that has been unlocked for tmobile. if i jailbreak it will it revese it's unlocked state? thanks

    Sign In or Register to comment.