iPhone Dev Team release updated version of their Tool - Pwnage Tool 2.0.1

^_^ Posts: 4,429
via Wordpress in iPhoneHacks.com
iPhone Dev Team release updated version of their Tool - Pwnage Tool 2.0.1

The iPhone Dev Team seem to be working overtime. Based on the feedback and complaints they received from iPhone users after the release of Pwnage Tool 2.0 yesterday, they have just released the updated version of their Pwnage Tool i.e. v2.0.1 to fix some of the known issues. More details...

Read the full story here


  • Marco Diaz
    Marco Diaz Posts: 2
    via Wordpress

    This version still doesnt support unlock iPhone 3G, right?

  • iPhoneHacks
    iPhoneHacks Posts: 2,315
    via Wordpress

    Hey Marco,

    That's right, Pwnage 2.0.1 cannot unlock iPhone 3G as of now just like the initial version.

    I have also updated the post to avoid any confusion.


  • yuner
    yuner Posts: 0
    via Wordpress

    yeah there are some of us that are waiting for the version to jailbreak (not unlock) the new iPhone 3G. And also a windows version

  • Robert
    Robert Posts: 146
    via Wordpress

    I am unable to unlock my first generation Iphone. I keep getting a message saying NO Bootlegger V.39 file would you like to search the web to find the file. I download the file but nothing happens. What I am doing wrong? If someone can help me I would really appreciate it.


  • Wendy
    Wendy Posts: 5
    via Wordpress

    You need to download it and bootlegger V.46
    Just google it and you find couple sites that have it for download.
    Once downloaded, go back and re-do the steps and when is ask if you want to search the web, click no. Then select yes and direct it to where you downloaded to.

    It should work.

  • Guido
    Guido Posts: 5
    via Wordpress

    I have updated my first generation iPhone to 2.0 and I am using Windows. How can I use Pwange 2.0.1 to unlock my phone.


  • Andrew
    Andrew Posts: 168
    via Wordpress

    Any one had problems with mail client after upgrading? I followed the steps and worked fine. got cydia and appstore etc. But my mail keeps crashing when i try to use it. Loads then returns to previos screen.

  • Rio
    Rio Posts: 0
    via Wordpress

    Can't exactly explain how it all happened but I restored the firmware a few times in every which way there were directions to do it, but the directions never seemed to be specific enough.

    I understand that this is entirely "happening as we speak" so let's just say that I tried it all just to get my att signal back and basically you have to flash the baseband twice...or at least I had to, once to unlock and get the pwnage to take and install and then to lock it again.

    I remember having to do something like this back in the day when we all were first jailbreaking, bricking, and unbricking, and unlocking our phones.

    I have successfully sshed into my phone and can view almost all of my filesystem folders...

    I am happy for that. I have service and no problems...

    I am experimenting with old apps just out of sick curiosity to see what good or bad they'll do by installing them without the new code.

    I have had this phone for a year, it's a 4gb, and I have two new other iphones, 3G and the 8gb edge, and those aren't pwned yet...so I am testing on this one. It seems to be very repsonsive to the reconfiguring of files and firmware and has yet to totally crap out on me yet..

  • Jay
    Jay Posts: 295
    via Wordpress

    Howcome there are no links to the bootloader files or even a warning to download them before starting the process...

    I found them to download at the address below:




  • dave
    dave Posts: 389
    via Wordpress

    I have just updated my 1st gen iphone to 2.0 using this tool. Everything appears to be working apart from apps I have downloaded from the apps store (both free and paid for) which only load to their first loading screens and then close. Has anyone else had this problem? and are there any known solutions?


  • Steven Ehrlick
    Steven Ehrlick Posts: 1
    via Wordpress

    So I followed the instructions but when the firmware restore, I get the plug into iTunes screen on the phone and iTunes says the SIM card is not supported. So obviously the phone has not been activated, although it seems to be unlocked, as I can see the Carrier's logo. Any thoughts? Should I go back to 1.1.4 and use Ziphone to jailbreak?

    Thanks, Steven

  • London Mike
    London Mike Posts: 1
    via Wordpress

    Thanks a lot guys! Fantastic support!!

  • Zax
    Zax Posts: 3
    via Wordpress

    umm - I was able to jailbreak my 3G iPhone. Everything looked good in the begining and the pwnage process went smoothly. I can see Cydia installed and I was able to install some apps through it and login to the phone via SSH.

    The problem I keep having is with the aps I downloaded from AppStore. I am having the same problem Dave has. When I open an App it loads the first screen and goes back to the home screen. App does not load at all. I changed root's password on my phone. Could this be the cause?


  • JohnnyD
    JohnnyD Posts: 3
    via Wordpress

    All worked fine here in UK except the App Store is USA based now and will not let me download anything from the US store as my account is UK based, anyone help?


  • epd20
    epd20 Posts: 1
    via Wordpress

    hey guys, had that problem of APPS not working, had to RESET the phone to make them work again:
    reset all settings

    it will keep all your contents but no idea on the effect it has on the jailbreak.

    hope this helps

  • Paul K
    Paul K Posts: 0
    via Wordpress

    Will this SIM unlock a first generation iphone and update it to the 2.0 software? I am on 1.1.4 and unlocked with ZiPhone. Will this software upgrade me onto 2.0 and keep me unlocked?

  • insidergrl
    insidergrl Posts: 1
    via Wordpress

    heard a rumor that a new iPhone is in the works... w/ 100 gb space and flash player installed....