iPhone Dev Team Release Pwnage Tool 2.0



  • Richard Cranium
    Richard Cranium Posts: 1
    via Wordpress

    Forget the 2.0 software even those with unhacked iphones have many problems...I see a update coming from Apple very soon...just you wait on see. Oh and there is Pwnage tool 2.0.1 out now!

  • sheryl
    sheryl Posts: 5
    via Wordpress


    I'm going to wait a while before I make a move.. I have 2g with 1.14 and I have
    the new 3g 2.0. Still debating which one to keep??? Old 2g has better apps than the App store.. Edge or 3G?? old apps or new apps??/ Help!!!

  • MTN
    MTN Posts: 1
    via Wordpress

    1st Gen 8 GB

    Worked without a hitch... except, I don't know that it's unlocked.

    It is certainly jailbroken and works with an AT&T chip. But, I inserted a T-Mobile and got this message: Different SIM detected.

    Any ideas?

  • Ants
    Ants Posts: 3
    via Wordpress

    "There And Back Again"- an iphone updating story!

    Just thought I would post my experience having upgraded my jailbroken,unlocked, gen one 1.1.4 iPhone to the pawned 2.0 software....and HOW I GOT BACK TO 1.1.4 after being disappointed with the 2.0 upgrade!

    Firstly big ups to the dev team for what they have done, awesome guys!
    The following does not detract from what they have achieved.

    Why I went back:

    -No installer support yet(no offence cydia), which means you a constricted to the itunes app store applications which after having surfed through, didn't really rock my world apart from the free itunes controller app!(and a monkey game!)

    -No way to turn of 2.5g (edge) if you want to(as far as I could see)

    -Mobileme email wouldn't push automatically(on 2.5g could be a local problem NZ)

    -Basically missed the feeling of having control over my phone i.e customizing,sending and recieving pxt messages using the awesome swirly mms app, downloading podcasts with mobilecast and all the other cool stuff not available at the app store!

    So this is how I went back using a combination of Mac and Windows machines (you could do the windows part of it on a mac as long as you uninstall itunes 7.7 and install 7.5 after the second step)

    (1) Pawned the phone using the guides and pawnage 2.0 release using the mac with itunes 7.7 installed.

    (2) Decided to go back so put the phone into recovery mode by holding power and home buttons for about 30 secs, then connected to itunes and held the apple key and clicked restore. I then selected the NON-PAWNED 2.0 firmware file and restored.

    (2) Moved over to the windows laptop with itunes 7.5 installed on it.Put the phone into 'dfu' mode by (a)docking the phone (b) holding power and home buttons for 10 secs (c) releasing power button (c) holding home button till I heard the windows 'usb connected' beep.

    (3)itunes recognized the phone in 'recovery mode' but it was still actually in dfu mode, I held shift and clicked the restore button and selected my old 1.1.4 firmware file.

    (4) Phone restored but I could not 'kick' it out of recovery mode after using ziphone,so I went back to itunes and restored once more by doing the shift restore 1.1.4 selection thing again.

    (5) The phone rebooted into recovery mode again but this this time after clicking 'do it all' in the ziphone application, ziphone went to work and the gorgeous white text started scrolling on the screen and 2 to 3 mins later it rebooted into its activated,jailbroken and unlocked 1.1.4 glory!!

    Phew!! Hope all that makes sense and if you are cursing you decision to upgrade, fear not......follow the breadcrumbs home!

  • alexi
    alexi Posts: 1
    via Wordpress

    so i did all this on my iphone 3g and everything went well.....only problem is now i have no server.....is it becuae im with fido in canada? should i take the sim out while running pwnage? or will it just not work?

  • James
    James Posts: 258
    via Wordpress

    I have a 2G iphone I unlocked & jailbroke using iliberty, it is at version 1.14. Will this method work on my phone?

  • steven
    steven Posts: 113
    via Wordpress

    I was having a problem, whereby the Pwnage Tool did its job but when my phone rebooted, it was not activated and I got the 'plug your iPhone into iTunes screen. I think I might have restored the custom ipsw file in DFU mode instead of Recovery mode. When I made sure I was in Recover mode, it worked. Also, I went into Custom settings and unclicked the pineapple and the Russian Steve Jobs but I doubt that had anything to do with it. Anyway, it works great. I've loaded a bunch of apps. The iTunes Remote control is amazing. Other highlights, Brain Challenge and Shazam plus a good New York Times reader. I haven't got the guts yet to let Mobile Me overwrite my contacts and calendar. I thought I read somewhere that the Push function wasn't working on Pwn'd phones. Anyone got it going?


  • JohnnyD
    JohnnyD Posts: 3
    via Wordpress

    All worked fine here in UK except the App Store is USA based now and will not let me download anything from the US store as my account is UK based, anyone help?


  • Suvash Thapa
    Suvash Thapa Posts: 2
    via Wordpress

    My problem is I had one of the old phones with version 1.1.2. I upgraded it to 2.0 ( i know i shldn't have done so) after i had downloaded the new itunes. Now the phone only shows slide for emergency.
    I am sorry i must come across as an idiot, but in the first step it says pwn ur 1.1.4 iphone. I am not sure how to do that. Please help.

  • Louis
    Louis Posts: 180
    via Wordpress

    Worked like a charm! The reason you get error 6 is because you're not in the correct DFU mode. Hold the power and home button as soon as the screen goes black let go of the power button n wait for itunes to bring phone up..

    To get service back up use expert mode in the pwnage tool click general and deselect activate, build firmware with cydia reboot phone after restore n you're done...

    Cool! Thanks dev team

  • Time Tracking
    Time Tracking Posts: 1
    via Wordpress

    It always brings an ipsw.exe error, but if you change the compatibility to Windows XP, it works! Thanks WinPWN and iPhoneHacks.

  • Finn (PLEASE HELP!)
    via Wordpress


    I'm on a Mac PowerBook G4, iTunes 8, and with a 2.1 ipod touch, and i keep on getting Error (6) and i tried making a new folder (device support in ~/library/itunes but it won't work. :(

    Any help would be great :)


  • Finn (PLEASE HELP!)
    via Wordpress


    I'm on a Mac PowerBook G4, iTunes 8, and with a 2.1 ipod touch, and i keep on getting Error (6) and i tried making a new folder (device support in ~/library/itunes but it won't work. :(

    Any help would be great :)


  • I see a lot of iphone apps and tools launched lately, but are there any better tools than Replicon Time Clock?