QuickPwn v2.1 for iPhone Firmware 2.1 for Windows Users Released



  • PnOyMoDe
    PnOyMoDe Posts: 2
    via Wordpress

    Everything worked fine. But now im stuck at the screen with the itunes logo and cable. it shows my "T-Mobile" name on top lefted and signal strength. i can recieve calls and textes. i can also call. but i cant see the home. im just stuck on the itunes cable screen PLEASE HELP!!

  • PnOyMoDe
    PnOyMoDe Posts: 2
    via Wordpress

    it also says that wrong sim. please connect to itunes HELP PLZ

  • Sam Martian
    Sam Martian Posts: 1
    via Wordpress

    These firmwares are very useful. It can be jailbreak and unlock the first generation IPhone. When we update 2.1 software then iTune 8.0 automatically updates it means our phone is unlock.

    Sam Martian

    WAHUNKA Posts: 1
    via Wordpress

    I have a new 3G phone running 2.1. I have tried a few times to use the Quickpwn applicaiton but each time after the last step of holding for 30 seconds, it loads so far and stops. the loading process starts around 20 seconds to go while holding it. I never see the DOS screen appear. I've hacked more then i can to remember, what the hell am i doing wrong?


  • iDrizz
    iDrizz Posts: 6
    via Wordpress

    ummm.... why do i have this ridiculous Steve Jobs looking screen on my iphone screen????

  • Juice
    Juice Posts: 9
    via Wordpress

    what's up,
    i just got he new 3g iphone with the 2.1 firmware already and ive tried 20 times to jailbreak but it doesn't go through, the only thing that goes through is the boot logo changes, what am i doing wrong? someone please help

  • Don
    Don Posts: 111
    via Wordpress

    What I need to know is ... If i mess up the jailbrake process, will i brick my iphone 3G? Or if i successfully jailbrake it, will i be able to install a new firmware once it's realesed (one by apple)?

    Any info clearing this up will be grear.

    Thanks in advance!!!

  • TY
    TY Posts: 41
    via Wordpress

    well i just jailbroke my iphone 2.1 using this to help me and i worked great! it was very easy but i just saw that the phone app dose not work at all.. anyone else have this promble? i will probably restor and than try it again. any suggestions??

  • GmogsSD7
    GmogsSD7 Posts: 1
    via Wordpress

    I've downloaded the Quickpwn and extracted it however once i click on it to run it brings up the error message..."To run this application, you must first install one of the following versions of the .NET framework:v2.0.50727" What does this mean? where can i download this other version? I am updated to iTunes 8.0 and have backed up my iphone and all that...please help...thanks!

  • Todd
    Todd Posts: 25
    via Wordpress

    when I try to open quickpwn it says I need the .NET framework. can anyone help please

  • Jad
    Jad Posts: 1
    via Wordpress

    I have problem using QuickPwn 2.1, after upgrading my Iphone 1.1.4 to 2.1, I used QuickPwn to unlock it. when it asked to browse for the firmware bundle (IPSW), I selected IPSW which I had downloaded but nothing showed up, nothing happened, any Ideas?

  • Doduco
    Doduco Posts: 1
    via Wordpress

    Steven Miller wrote: Blindly after successful tries with QuickPwn v2.1, I kept clicking restore in iTunes 8 which, of course, kills the unlock and jailbreak on my 2G. Finally I realized after jailbreaking, I had to check setup as a new iPhone, then later, right click the iPhone icon in iTunes 8 to get a "restore from backup" which worked just fine. Then had to setup and do a sync to get all working. Life is good. Just took me a while to get it right.

    Hy, i had the same problem but even with configuating as new iphone the "restore from backup" doesn´t work. After finishing backup it keeps staying on the boot screen and will not start....Help please!

  • crazymonkey26
    crazymonkey26 Posts: 1
    via Wordpress

    i jailbroke my phone using this method and now i am unable to make calls. everytime i push my phone function it just crashes. i love having my phone free but not if it cost my phone feature

  • Garry
    Garry Posts: 6
    via Wordpress

    can any1 tell me if its all good on the 3g iphone going to do it but im not shor on the out come on a 3g 1 so any help would be good i ono that it das not unlock i just wont to no if the jailbrok is ok on it thnx to all you guy that put alot of work in this

  • Garry
    Garry Posts: 6
    via Wordpress

    hay guys i just did anyway its all ok thnx 4 all the apps that i needed to do it .... all good for 3g iphones

  • Bulldog
    Bulldog Posts: 1
    via Wordpress

    Hey I hate to kill your beautiful walkthrough..so please don't think I'm intruding but I had Itunes 8 installed and updated my iphone to 2.1 then just downloaded the link below hit a couple buttons and done...hope this helps someone.It took me about 5 minutes..


  • Kendall
    Kendall Posts: 1
    via Wordpress

    Had to do update .NET (long overdue) and also had to find the bootloaders, but a download.com visit and 1 google search and a quick download later and I was in biz.

    QuickPwn worked like a charm on my 2G with iTunes 8.0 and FW 2.1.

    TMobile - holla! and HUGE props to iPhonehacks.com

  • vt
    vt Posts: 0
    via Wordpress

    updated my iphone 2G from 1.1.2 to 2.1 using QuickPwn 2.1. Every thing done successfully, but my phone does not work and have no signal shown. I also dont see EDGE in network settings. How can I fix this . Please help me

  • Armanius
    Armanius Posts: 42
    via Wordpress

    need your help ppl.. i was updating my unlocked iphone from 2.0.2 to 2.1 but it gave me error message that it cant update it and now i have Steve Jobs picture on my screen and when i try to restart it it doesnt do anything :( how can i fix this problem??


  • ceezar
    ceezar Posts: 1
    via Wordpress

    Same as previous poster, jailbreak worked fine. Wifi works, Installer works, Cyndia works, App store connects... the only thing that does not work is the phone doesn't seen to connect o AT&T's network. Unable to send/receive calls.

  • Merus
    Merus Posts: 1
    via Wordpress


    I have a problem , I did everyththing as you say and my iphone isn't working the only thing, I see is Apple logo, and after few minutes phone resets.

    Have anyone same problem?

  • adam
    adam Posts: 122
    via Wordpress

    i just bought a new iphone 3g 16G. i need to unlock it and use it to ssh out. the announcement here were a little confusing. it stated in one area that the new software WILL work with the iphone 3g then the very next paragraph it just stated the opposite.

    any advise?

  • styx
    styx Posts: 1
    via Wordpress

    I want to buy a 3g iphone, can someone please let me know if i can unlock this to the vodafone network? im getting really confused what i can and cant do. Will i be able to use it as normal if i unlock it?

  • Tj
    Tj Posts: 102
    via Wordpress

    Works perfectly...jail broken and unlocked...only problems is rarely whn i get a phone call...and it vibrates...it doesent stop. it vibrates continously until i shut my phone off...any idea why this is happening guys?

  • John
    John Posts: 790
    via Wordpress

    I’m getting application error “the application failed to initialize properly [0xc0000135" when I try to run QuickPwn v2.1 I tried restoring, reinstalling, nothing seems to work. Can anyone help? Thanks!

  • iphoner45
    iphoner45 Posts: 1
    via Wordpress

    im having trouble launching the quickpwn, when i try to launch it is says "to run this application you must first install one of the following versions of the .NET Framework: v2.0.50727". i did what´s been said as to the steps to follow, restored with itunes 8.0 and i get the activation page on itunes with emergeny call only on the phone, if anyone could help me i would greatly appreciate it

  • Ed
    Ed Posts: 110
    via Wordpress

    Hey. I keep trying to do this and when quickpwn says looking for phone in recovery mode it won't go past that step to where i have to hold the home screen button and stuff. so can someone please help me PLEASE. my email is [email protected] please help

  • Roy
    Roy Posts: 22
    via Wordpress

    It workt, only...when I was testing all the new apps I noticed that there was no network...
    So the IPhone was basicly useless

  • virtuasian
    virtuasian Posts: 1
    via Wordpress

    I don't see any bootloaders which is required by QuickPwn 2.1 . do you know where I could locate them on my laptop and.or the web?
    thanks for the help

  • Martin
    Martin Posts: 53
    via Wordpress

    I have just jailbroken my 3G 2.1 with quickpwn so far so good. But... I have now an eco or delaid voice when I do phonecalls. Did anybody have had the same problem? Carrier: PORTA Ecuador