QuickPwn v2.1 for iPhone Firmware 2.1 for Windows Users Released



  • John
    John Posts: 790
    via Wordpress


    I have an Iphone 3g

    1) Can it be jailbroken

    2) What exactly are the benefits of jailbreaking?

    3) If my phone gets messed up, can I get it back to normal?

    Paying alota money, i dont wanna mess it up.

  • kim_o_thy
    kim_o_thy Posts: 1
    via Wordpress

    the bootloaders is found in step 3. the link to download 2.1 ipsw has the bootloaders if you scroll down a little.

  • KT
    KT Posts: 12
    via Wordpress

    Please help! I'm a bit of a novice with this...
    I have used quickpwn to jailbreak and unlock my 2G iphone. I think it worked - iphone works with no sim in it, has cydia and installer apps. I'm using a t-mobile sim and picks up a signal.
    However, iphone says a different sim is detected and as soon as I plug into itunes it says that the sim is unsupported...

  • tim
    tim Posts: 173
    via Wordpress

    i followed all of the instructions and all was going well until I went to launch quickpwn. I get an error message that says "to run this application, you first must install one of the following versions of the .Net framework". I have already restored my iphone using 2.1 ipsw what am i doing wrong??

  • tim
    tim Posts: 173
    via Wordpress

    ps. im trying to jailbreak my iphone 3g

  • iPhoneHacks
    iPhoneHacks Posts: 2,315
    via Wordpress

    Hey Jim,

    You need to install .Net Framework runtimes and associated files for Quickpwn to work.

    You can download it from Microsoft's site:

    Hope this helps.


  • Ericj1228
    Ericj1228 Posts: 1
    via Wordpress

    I'm getting Application Error when I double click on QuickPwn.exe. The message reads - The application failed to initialize properly (c0000135). I thought its some Win XP problem and tried restarting my machine. But still the issue persists. Please help!!!

  • moneymonk
    moneymonk Posts: 1
    via Wordpress

    these two sentences from above seem to contradict eachother, at least to the newly-incarcerated:

    "It can also jailbreak iPhone 3G running iPhone firmware 2.1."


    "It cannot unlock iPhone 3G as of now"

    i just got an iPhone 3G last week, firmware 2.1... can I pwn this mofo, or not?



  • Funky
    Funky Posts: 2
    via Wordpress

    Hi Can any one help,
    I upgraded my phone , every time I conect itune the software come up with a blank page I cant up date my phone to firmware?
    I think I have locked it..
    Is there ay way of getting out of this..

  • gwhspatriot51
    gwhspatriot51 Posts: 1
    via Wordpress

    whats with the "failed to initialize properly" error when i try to run quckpwn?

  • Trey
    Trey Posts: 11
    via Wordpress

    my iphone is now a brick....tried to jailbreal it four times.. now itunes wont recognize my phone...cant' restore it can't jailbreak it... wtf!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!help!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

  • Ant1 Vanden
    Ant1 Vanden Posts: 1
    via Wordpress

    I'm getting Application Error when I double click on QuickPwn.exe. The message reads - The application failed to initialize properly (c0000135). I thought its some Win XP problem and tried restarting my machine. But still the issue persists. Any light on this would be helpful for me to unlock my 2G iphone.

  • Iain Ponton
    Iain Ponton Posts: 2
    via Wordpress

    I had a hell of a time getting Quickpwn to work in XP. Then i tryed updating my net framework to 3.5 sp1 and it worked

  • Rewjr
    Rewjr Posts: 2
    via Wordpress

    Jailbroke 2.1 1st time with no problems. White 3G phone developed cracks at mute toggle. Restored phone to virgin with itunes, resynced my stuff. Called Apple, they told me bring it in for exchange. Made Genius appointment, had new phone in less than 15 minutes. Went home, jailbroke again, but wifi failed during activation. Bricked my phone, or so I thought. While connected to iTunes, put phone in DFU and iTunes will see that the phone is in distress and do another restore. Finally completed 3rd jailbreak. It gets easier every time, and a lot less scary.

  • Basil
    Basil Posts: 2
    via Wordpress


  • TimmaH!
    TimmaH! Posts: 2
    via Wordpress

    QuickPwn.exe. The message reads - The application failed to initialize properly (c0000135). Do I need to re-download he app? I'm trying to jailbreak my iPhone 3G. Any help would be much appreciated!

  • TimmaH!
    TimmaH! Posts: 2
    via Wordpress

    No problems now. I installed the microshit .NET framework 2.0 and I'm jailbreaking as we speak. I love you guys :D

  • Lee
    Lee Posts: 153
    via Wordpress

    Hi everyone.
    I have a problem after Jailbreak my Iphone. I can't make any call. the Dial iconl is freeze.
    When i click on Dial icon to make the phone call, the page is freeze, i can't dial, can't check the contact list, and can't make a phone call. but i still can receive call from friends.
    Anyone please give some solutions.

  • Steve
    Steve Posts: 326
    via Wordpress

    Guys? I've now tried Qwickpwd 6 times and it Does. Not. Work. It jailbreaks just fine but it's not unlocked. I've noticed other comments that said they had the same problem so please, either give some feedback on what we're doing wrong or remove the claim that Qwickpwd 2.1 unlocks the 1st gen iphone.

  • bryan
    bryan Posts: 57
    via Wordpress

    i live in honduras and i have a iphone ist gen.....y jailbreak my iphone perfectly....but when i insert a different sim says only emergency call

  • jsoe
    jsoe Posts: 1
    via Wordpress

    I was skeptikal about the outcome of this but
    its works perfect!!!
    thanks devteam!!

  • Paul
    Paul Posts: 239
    via Wordpress

    i try to jailbreak my 3g phone get to the second step of quickpwn when it ask the correct ipsw will have a name beginning with iPhone1,1_2.1_5F136_Restore.ipsw. It wont let me get past this point i've jailbroke my 2g fine but the 3g won't get passed the second step. What should i do? if someone help me please contact me at [email protected]

  • hmm
    hmm Posts: 13
    via Wordpress

    so i ran quickpwn on my 3g and it said everything worked, but when i placed my tmobile sim inside, it receives no service.

  • Jon
    Jon Posts: 116
    via Wordpress

    Where do I find the bootloaders?

  • Jon
    Jon Posts: 116
    via Wordpress

    Where do I find the bootloaders?

  • chishti
    chishti Posts: 1
    via Wordpress

    absolutely fantaistic, just did mine and my friends in less than 10 mins. it simply rocks... thanks to all the wonderfull people who has put their effort and precious time to make this happen.... :)

  • markakaubzi
    markakaubzi Posts: 1
    via Wordpress

    sorted, i tried some other jailbreak software but no joy, used this and did it in 10 mins top notch thanks markakaubzi

  • AFatMan
    AFatMan Posts: 1
    via Wordpress

    Sup i got a 3g running 2.1 and when ever i use quickpwn it wont see my iphone the blue arrow wont come up.... Anything u guys can help with?

  • Albert
    Albert Posts: 17
    via Wordpress

    i've done this 2 times today and my iphone still doesn't accept a different carrier.. what am i doing wrong?

  • george
    george Posts: 88
    via Wordpress

    i just jailbroke my iphone and put a complete winterBoard and the phone keypad stopped working can anyone help please. Sorry that I posted it here since it doesnt belong here, couldnt find any where else to post this... thanks for any and all help