Dev Team Releases Redsn0w 0.9.11b1; Now Allows You to Downgrade Your iPhone 4S, iPad 2, New iPad



  • Michael
    Michael Posts: 316
    via Wordpress
    Is this possible after I accidentally upgraded to iOS 5.1? The last post said if it was previously jailbroken, that it would be possible.
  • Nokto
    Nokto Posts: 6
    via Wordpress
    Great, in Jan 2012 a cydia app caused my phone to go into a loop, this was before the volume up safe mode was made. Forcing me to upgrade to 5.1.Very Happy today.Down graded in 15, Restored from Jan 2012 iTunes Backup (local) in 5 minutesSweet.Thank you very much.
  • Tahir
    Tahir Posts: 1
    via Wordpress
    Latest RedSn0w 0.9.11b1 for iPhone 4S download
  • John
    John Posts: 790
    via Wordpress
  • Thein Zaw
    Thein Zaw Posts: 5
    via Wordpress
    Work on iPad 2 5.1?I'll try it! but I needed IPSW 5.1.1. Showing this message:"To restore to firmware 5.0.1 on the iPad 2, the IPSW for firmware 5.1.1 is also required. Please click OK and then locafe that additional IPSW."
  • Cody G
    Cody G Posts: 2
    via Wordpress
    when i try to do it, says sorry that isnt supported on the iphone 4s yet. any help?
  • T Wilkinson
    T Wilkinson Posts: 3
    via Wordpress
    I tried saving my blobs with this, but it said the iPhone 4s wasn't supported.
  • dabloc
    dabloc Posts: 18
    via Wordpress
    Question, I am trying to restore to 5.0.1 from 5.1. I went to extras, Restore, and there is an option to swlect IPSW to BE restored. Should I select a 5.1 IPSW even though I am trying to downgrade?
  • ios6
    ios6 Posts: 10
    via Wordpress
    I don't know why iphonehacks keep repeating the same wrong info about the NEW iPAD. New iPad was release with 5.1 pre-installed so why it is being added to the list as if some of them came with 5.0.1. There was no way to get the 5.0.1 blobs from iPad because it was released with 5.1. The post needs to be edited to make note that the downgrade does not include the New iPad since they were released with 5.1 pre-installed. We don't want people thinking it possible only to end up having to upgrade to 5.1.1 after a screw up.Thank you.
  • uipt
    uipt Posts: 1
    via Wordpress
    Sprint said they unlocked my 4s (I'm deployed). told me to restore with newest and it should be unlocked.Tried it, didn't get the unlock message....4S at 5.1.1 so tried this new thing and got it downgraded to 5.01 A05 version. Worked fine.Jailbrake with absinthe-win-0.4 worked fine as well.Too bad can't upgrade to 5.01 A06.Bad part is I am now at baseband 2.0.12 instead of my old 2.0.10.....
  • paulg
    paulg Posts: 29
    via Wordpress
    Uipt- thank u for ur service.That said, ur sprint iPhone 4s should be unlocked for non USA sim cards regardless of baseband. Plus the fact that u didn't get the congrats ur iPhone is now unlocked message doesn't mean ur phone is still locked. I have a factory unlocked 4s and I never saw that message when I activated it. My wife has the same phone and never saw thr message either when I activated her phone.
  • Cubano
    Cubano Posts: 3
    via Wordpress
    it does work I just downgraded from 5.1.1 to 5.0.1
  • Justin
    Justin Posts: 142
    via Wordpress
    Ok, I really need help. I'm new to jailbreaking, and I've been waiting forever for the iPhone 4s 5.1 jailbreak.. I've never jailbroke my phone, so I don't have the shsh blob to downgrade.. Is there anyway I can download this shsh blob from somewhere?? Or do I have to wait a couple weeks for the 5.1 untethered to be released?
  • Umar Riyadh
    Umar Riyadh Posts: 6
    via Wordpress
    I upgraded to 5.1 but did not save any shsh blobs. I have not jailbreak. Can I downgrade to 5.0.1 in anyway?
  • Greg
    Greg Posts: 106
    via Wordpress
    Working perfect!!!!!. Thank's
  • Pujaari
    Pujaari Posts: 1
    via Wordpress
    Worked perfectly on my ipad 2 3g. I had jail broken it earlier (when on 5.01) with absinthe but had to restore it to 5.1 since apple stopped signing 5.01.i had my blobs saved with tiny umbrella. Used the following two ipsw files iPad2,2_5.0.1_9A405_Restore & iPad2,2_5.1.1_9B206_Restore with Redsn0w 0.9.11b1 and then used absinthe-win-0.4 to jailbreak it. So glad to be back to good old days...had to really wait for this.Thank you so much the DEV team. Hope this is helpful for any fellow ipad2 3g user.
  • s0ulo
    s0ulo Posts: 34
    via Wordpress
    I have an iPad 2 wifi only fw 4.3.5. What jailbreak tool can I use? Or is it still possible for me to restore with fw 5.0.1? Any help would be appreciated.