Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Popular Discussions

    Downgrading

    I have an iPhone 4 running 7.0.3. I was going to use iFaith to downgrade but the only shsh blobs i have are 4.3.5. If i downgrade to 4.3.5, can i update just to 6.1.3 instead of 7.0.3. Is there a way to bypass the verification with apples servers and just update to 6.1.3 from 4.3.5 . thanks really need this.

    Comments

    Sign In or Register to comment.