Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Popular Discussions

    PwnageTool 2.2.5 and QuickPwn 2.2.5 for iPhone Firmware 2.2.1 Released for Mac

    ^_^^_^ Posts: 4,429
    via Wordpress in
    imagePwnageTool 2.2.5 and QuickPwn 2.2.5 for iPhone Firmware 2.2.1 Released for Mac

    The iPhone Dev team has released updated versions of their PwnageTool and QuickPwn Tools to jailbreak and unlock the 1st Gen iPhone and jailbreak iPhone 3G running iPhone firmware 2.2.1 that was released by Apple on Tuesday. The updated PwnageTool will allow iPhone 3G users to create custom firmware (.ipsw)...

    Read the full story here



    • Dr PuttinghamDr Puttingham Posts: 15
      via Wordpress

      Windows QuickPWN released minutes ago, for those of us that care :)

      THANK YOU Dev-Team!

    • DerekDerek Posts: 21
      via Wordpress

      Where have Windows QuickPWN 2.2.5 download? Dr Puttingham.

    • JDJD Posts: 82
      via Wordpress

      Will uploading a .ipsw from iPhone with 2.2 to another phone already updated to 2.2.1 revert the baseband? I am new to iphone hacking, so forgive me if the question is silly or ignorant.

    • ChrisChris Posts: 736
      via Wordpress

      Quickpawn 2.2.5-2 is avaliable at Dev-Team page.

    • iPhoneHacksiPhoneHacks Posts: 2,315
      via Wordpress

      Hey JD,

      If you have upgraded to firmware 2.2.1 then restoring your iPhone with firmware 2.2 will only downgrade the firmware but not the baseband.

    • iPhoneHacksiPhoneHacks Posts: 2,315
      via Wordpress

      Thanks Dr Puttingham and Chris,

      We have updated this post and also published a post regarding QuickPwn 2.2.5-2 for Windows users: with relevant information which iPhone 3G users should very carefully read before using QuickPwn 2.2.5-2.

      Thanks again for the tip!

    • bayzbayz Posts: 2
      via Wordpress

      This update broke my iPhone! It updates fine, but afterwords my phone gets no cell phone signal from at&t. Now I can only get a signal if I'm using the newest (un-jailbroken) firmware. I downgraded back to 2.2 both jailbroken and stock, but they no longer had a signal either.

    • JulienJulien Posts: 2
      via Wordpress


      I got my hand on a G1 Iphone(at&t) already unlock but its version 1.1.1. How should I proceed in order to upgrade it to the recent version?

      Do I just Update? which will I think relock it .
      Then use the devteam software??

    • iPhoneHacksiPhoneHacks Posts: 2,315
      via Wordpress

      Hey Julien,

      You can update your 1st gen iPhone with firmware 2.2.1 with iTunes.

      If it has already been unlocked using Dev team lower-level ("hard") unlock then chances are it will not get locked.

      But if it gets locked then you can always use QuickPwn 2.2.5 to jailbreak and unlock it.

      As the Dev team has mentioned above if you have the 1st gen iPhone then you don’t need to worry about anything.

      Its the iPhone 3G users who have to avoid updating to firmware 2.2.1 with iTunes or using QuickPwn.

    • AhmadAhmad Posts: 18
      via Wordpress

      hi Guys

      I have a iphoe 2G which was running fine unlocked on firmware 2.2 theni upgraded to firmware 2.2.1. What happened then was i could recive signal but i could not do anything else with the phone as in get into the phone and only make emergency calls. Even when connecting to iphone it says diffrent sim card detected and i cant do anything else, any ideas? will the nw quickpwn 2.2.5-2 fix this?

      I had an old custom ispw 2.0 stored in my comp which i am using at themoment and it works fine but would like to go back to 2.2 or even 2.2.1?

      help please

    • Kray-ZKray-Z Posts: 85
      via Wordpress

      ok, i feel retarted, i managed to borrow a friends mac and jailbreak my phone, now i relize that all my contacts, pics and what not is gone (i was so hyped about jailbreaking it that i didnt think ahead of time) luckly i did back up my phone on my PC. So how would i go about getting all that info back on?

    • Kray-ZKray-Z Posts: 85
      via Wordpress

      ok i figured it out, i just hooked it up to my PC right clicked my iphone under devices and selected restore from backup, everything is back, thank god!!!

    • josejose Posts: 138
      via Wordpress

      Hello. I followed the steps provided but when supposedly in DFU mode iTunes pops up an error (1600) message and won't let me install the .ipsw file with the pwgned 2.2.1 firmware upgrade. I have fixed DFU mode as described, I am running OS 10.5.6 on a MacBook Pro. Any ideas how to fix this?

    • SteveSteve Posts: 326
      via Wordpress

      Jailbreaks, yes. Unlocks, no. My 1G iphone is now an itouch. Thanks guys.

    • SachinSachin Posts: 6
      via Wordpress

      i have already updated my iphone 3g to firmware 2.2.1 with iTunes and usd QuickPwn to jailbreak.but cant un lock. now please help me wht should i do now.

    • Rob CRob C Posts: 1
      via Wordpress

      I used my friends Mac to jailbreak the iphone 3G with the expert mode and everything, got yell0wsnow n it still says no service, my provider is restricted or sumthing??

    • SteveSteve Posts: 326
      via Wordpress

      And it's two weeks later so I think I can say, they officially don't give a rat's ass.

      Good job, iPhone Dev team, I'm a little poorer for having known you.

    • RoryRory Posts: 3
      via Wordpress

      ah pls help - Where do I get the custom .ipsw file from, or how do i create it?

      PwanageTool is giving me the option to select one of these 3 files:

      Thanx in advance! =)

    • via Wordpress

      hello where is the download button I got it about the step by step but where is thw download button in this web page..thanks saby

    • piccopicco Posts: 2
      via Wordpress

      i have problem with unlocking iphone 1G
      it has 2.2.1 updated through Itune and i quickpwned the phone. it has been all successful until i faced with activation problem

      i am using latest itune tells me the sim card inserted in this iphone does not appear to be supported.

      please let me know how to activate.

    • EmmanuelEmmanuel Posts: 10
      via Wordpress

      I thought I read somewhere that you need to be using a USB hub between the iPhone and any Intel based Mac PC's..

    • PaulPaul Posts: 239
      via Wordpress

      did the trick guys,well done even an oldie like me (57) can do this,brilliant work

    • DJDJ Posts: 38
      via Wordpress

      I'm running 2.2.1 on my 2G iPhone and I'm trying to jailbreak using QuickPwn on my Macbook (OS X 10.5.6). I am able to go through the QuickPwn, but it seems to be stuck on "QuickPwn is about to run on your iPhone." How long is this process? I've monitored it for about 15 min before force quiting QuickPwn. Any help please.

    • iceice Posts: 8
      via Wordpress

      I have the same problem. Where you able to solve this? Thanks.

    • AlexAlex Posts: 383
      via Wordpress

      Help!!?? I recently updated my iPhone 2G to firmware 2.2.1, well it was an accident! I have tried running Quickpwn as i need to unlock it from o2 service provider and use my orange sim card. The jailbreak seems to work fine but it wont let me use my orange sim card. Please can anyone help me!?

      thanks Alex

    • MartinmartinMartinmartin Posts: 1
      via Wordpress

      I was getting this same error message yesterday and could not restore my iphone. However i discovered that it is caused by some USB glitch in osx 10.5.6.
      If you connect your iPhone through a powered USB hub instead of directly into the macbook, it will work as a charm.

    • PatrickPatrick Posts: 124
      via Wordpress

      I upgraded a 3G iphone from version 2.2 to version 2.2.1 through itune then jailbreaik it but when i install any programme the icon will appear but the programme won,t run/start.
      what should i do?

    • ohyeahilovegirlzohyeahilovegirlz Posts: 2
      via Wordpress

      I have an issue iPhone 3G / Yellowsn0w

      I JailBreak my iPhone, and it works well with a Pre-Paid SIM card.
      I recently sold it to my friend, and he wants to use a "contract" SIM in the phone.

      When everything works well with the iPhone, 3G, Wifi, Recieve calls, Send and reciever SMS.

      ... But every time he tries to click on the phone buttom (to manualy make a call), the dial pad comes up for 2 seconds, and then it closes on him!

      What can be the issue here?

      Current stat's of the iPhone
      Software version: 2.2 (5G77)
      Modem Firmware: 2.28.00

      Has a few app's installed.

      and some other apps, to numerous to mention.

    • MandeepMandeep Posts: 15
      via Wordpress

      i have a iphone 3g with latest firmware..which got updated when i connected to itunes. only the emergency call screen is coming. i need to unlock it.. please help?

    Sign In or Register to comment.