Iphone 5 with IOS 7 suck in reboot loop

I upgraded my iphone 5 to from IOS 7.06 to 7.1 Now my phone is stuck in a recovery loop. I tried Tinyumbrella and redsnow both to fix recovery but neither worked. Are they compatibile with ios 7.1.. tinyumbrella 6.14 and redsn0w_win_0.9.15b3 ?? Do i need a newer version?

My phone has never been jailbroken. Did apple brick my phone perhaps? A month ago I got an error on my phone that there was some illegal music on the phone (torrented music). The error went away and been fine since then.. until now. Went to apple store. They said my phone is corrupted and since out of warranty i'm outta luck.

How to get this phone out of recovery loop (so i can sell it). Verizon told me it was worth $50 since it doesn't work. But if i can get it out of this loop then it's worth $300. So is this apple's scam.. get me to dump my phone for $50, they magically un loop it and recycle it for big money? WTF!


  • chad764
    chad764 Posts: 1
    Hold your home button and power button down until the apple logo disappears let go of the power button still pressing the home button. Plug into iTunes don't let go of home key till it recognizes the phone then go from there! Worked for me on my iphone5