Dev Team Releases Redsn0w 0.9.14b1; Allows iPhone 3GS Users to Downgrade From 06:15:00 Baseband



  • Richard M. Mañalac
    edited June 2012
    wew! this is awsome..I thought that I will not be successful in downgrading my baseband from 6.15.00, my (new bootrom) iphone 3GS 32gb was made in the 47th week of 2009,i think, with serial no. 3-5 of xx947xxx.., am I right with that serial no. thingy?? first attempt I was able to finish the downgrade, but when my iphone restarted, it was lagging and it would restart for about every minute in an infinite loop,,

    what I did was, I pressed the power button for about 2minutes and my phone shut off (i don't know why, but it's good that it turned off). From there I restored my phone and jailbreak it again using redsnow. But when my phone restart there were no signal nor the wifi can be activated.(In my mind I thought that I had bricked my phone..), but I tried to jailbreak it again but this time i ckecked "deactivate" and "downgrade from ipad baseband" and then I jailbreak again and ckecked only "install cydia" .. when my phone restarted, I could now use my wifi and the baseband is now on 5.13.04, I installed ultrasnow so I can use it in our country (Philippines), the I went out our house and used the 'maps' application and turned on loacation services, it was awsome! the spot was really acurate in my location..:)

    Goodluck on downgrading.. Just don't lose hope.. Thanks Dev Team! More power.

    Sorry for the long post. Just want to express my experience on this downgrade process.. Goodluck again guys..:)
  • My iphone 3gs 32gb is manufactured in the 47th week of 2009 (xx947xxx..). Am I right?


    At first I was not successful, when I downgraded my baseband, my phone is lagging and it restarts once in a while, every 3 minutes I think, I can't even use it normally.

    I pressed the power button for about 2 minutes and the phone shut off (I don't know why but it's good that it shut off). From there, on my second attemp to downgrade, I restored my phone and jailbreak it again using redsnow. This time it was not lagging anymore but the radio seemed bricked because the baseband is not indicated, I cannot use the wifi and I can't even use my phone because there is either searching or no signal.

    What I did was a reset and then I deactivated the phone using redsnow. I checked the "Deactivate" when I jailbreak it.

    And then I restore it and Jailbreak it again using redsnow. I checked only "Install Cydia" and "Downgrade from iPad Baseband". Now, I can use the wifi, and I was able to install ultrasnow and the baseband was 5.13.04. :) I was successful in downgrading my baseband from 6.15.00 to 5.13.04.

    Good luck guys! Don't give up on downgrading. Just put in mind that people created these devices and people can fix these devices..

    Thanks to the Dev Team! :) More Power!

    (Sorry for the long post)
  • bulter85
    bulter85 Posts: 2
    I have an iphone 3gs with the new bootrom.. I flashed it with the ipad baseband.. It bricked the radio of my iphone with no service, no wifi, no bluetooth and no firmware number.. Is there a way for it to be restored using this method? Help! :(
  • Usman Skilly
    Usman Skilly Posts: 1
    edited July 2012
    mine says 5.13.04 baseband and all networks are now working on my iphone 3gs but now the only problem is gps does not work does anyone know why this is? Ive tried using the sat nav apps and all they say is poor gps...
  • Ju1cebox
    Ju1cebox Posts: 9
    OMG!!! It worked thought I messed up my 3GS since when I updated my bb to 6.15 my service would cut in and out. Downgraded bb to 5.13 worked like a charm. Serial 5k105 confirmed working :D thanks for the hard work guys.