Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Popular Discussions

    iPhone 4 5.1.1 cannot jailbreak with absinthe-win-2.0.4 jailbreak button not highlighted

    Wiktor222Wiktor222 Posts: 1
    edited July 2012 in iPhone Forum
    I followed the instructions to a T (listed below) and tried downloading twice with no luck. I cannot press the jailbreak button and before I run it the phone is plugged in the usb port. They said this is so easy your grandma can do it but does not seem to be the case. Are there any fixes yet for the untethered version? Any troubleshooting you can suggest I am using Windows XP and followed the instructions which were pretty simple.

    Step 1: Download the latest version of Absinthe from this link and save it in a folder named "Absinthe" on your desktop.

    Step 2: Double click the Absinthe zip file and extract the application to the Absinthe folder (Windows users). Navigate back to the Absinthe folder and launch the Absinthe application.

    Windows users: Please launch the application as an Administrator. Right Click on the Absinthe exe and select the "Run as Administrator" option.

    Step 3: After launching Absinthe, you will be prompted to connect your iPhone.

    Step 4: Please disable the passcode as the jailbreak may fail, if the passcode is enabled (Settings -> General -> Passcode Lock On -> Turn Passcode Off).

    Step 5: After the passcode is disabled, connect your iPhone to the computer. Absinthe should detect your iPhone and also mention the iOS firmware that is running on it. Click on the Jailbreak button.

    After clicking on the Jailbreak button the tool will give a progress update on the various stages of the jailbreak process such as:


    • iPhoneHacksiPhoneHacks Posts: 2,315
      Are you connecting your iPhone to your computer using a USB hub? If so try to connect your iPhone to the computer directly or use a different USB port to see if it works.
    • srikar09srikar09 Posts: 2
      without the activation of the iphone nothing of this given site stuff works
      i have tried all the versions but iam unable to activate my iphone and unable to unlock it
      it is better if they provide a software for unlocking the iphone 4s without using a simcard for a better activation , which enables us for, jailbreaking
    Sign In or Register to comment.