Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Popular Discussions

    Feedback or Problems with New Commenting System

    iPhoneHacksiPhoneHacks Posts: 2,315
    edited June 2012 in Site And Forum Feedback
    It has been almost two weeks since we started using a new commenting system.

    If you've have any feedback or are facing any problems with the new commenting system, then please share them here.

    If you're reporting a problem, then it would be great if you can provide us details about the problem, what browser you are using and on which device and Operating system.

    Thanks!

    Comments

    • jayjay Posts: 8
      hi, i would like to say that im very new here but yet i received a badge for being a member for five years, i asure you i havnt beenn here 5 years, i havent even been online 5 years>>>lol...im just saying, im not complaining but if you would like to correct the mistake here it is..i hope i do stick around 5 years...Peace
    • iPhoneHacksiPhoneHacks Posts: 2,315
      Thanks Jay, we will investigate the reason for the issue.
    • mabakimabaki Posts: 2
      i have jailbreak iphone 3GS ios 4.0.2 i did resetting but i stuck on apple logo, i connect to I Tunes and restore, I Tunes upgraded to (IOS 5.1.1) base band 06.15.00,,, I jailbreak by redsn0w and version 5.1.1 successfully, from cydia i install Rocky Racon, ultrasn0w fixer, ultrasn0w, BUT NO SERVICE and searching, I cann't use my phone sim card, Please help
    • iPhoneHacksiPhoneHacks Posts: 2,315
      @mabaki this thread is not meant for jailbreaking, please post on the relevant thread or create a new one. If you had issues commenting on the blog post, please do let us know what was the issue you're facing.
    • Hi. After a few tries, my jailbreak did work. I had a few errors but after the 3rd or 4th try, my try with redsnow went through. I am using a PC with windows 7. I have installed a few repo's and I just saw that my Cydia icon is just a plain white white icon. Any idea how to get the brown icon back? Thanks for your help in everything.
      carmanhere
      Phila,Pa.
    • SedrickSedrick Posts: 31
      Hi,
      I cannot leave long comments under the news on the site, keyboard seems to stop responding after 1 line or so....
      Using a New iPad JB 5.1.1
      In this box, it seems OK....

    • iPhoneHacksiPhoneHacks Posts: 2,315
      @Sedrick thanks for reporting the issue. We will fix the issue shortly.
    • SedrickSedrick Posts: 31
      Hi,
      It's a pleasure to help.
      Update:
      Seems happening only if not logged-in
      After logged-in issue not present anymore

      Br.
    • SedrickSedrick Posts: 31
      Sorry,
      Happens even connected and also some strange behaviour I see in Safari/Chrome:
      The page moves down each time you add a character
    • Plz help I used color profile and my whole screen is the tiny white
      I can not see anything
      I need to restore my phone without updating HELP
    • iPhoneHacksiPhoneHacks Posts: 2,315
      @jujubeebadd Power off your iPhone and then press the volume up button, which disables MobileSubstrate tweaks and should give you an option to uninstall the Color Profile tweak.
    • meballavmeballav Posts: 1
      Hi i am using iPhone 4 which is running on ios 4.3.3. i am using Gevey ultra sim.It works perfectly. Then i upgrade it to ios 5.1.1 and jailbreak it with latest version of redsnow. After that i put my simcard with Gevey ultra sim and follow the instruction shown in the iphone to activate it. I have done every thing it says but at last it does not show the network. It shows "No Service".
      Please any one help me to get out of this problem. Or do i have to use another Gevey sim for my iphone4 running in ios 5.1.1.

      Thank You
    • lusindalusinda Posts: 1
      i have an iphone 4s
      it has been jailbroken with redsnOw and had lots of apps. i upgraded the version to 5.1.1.

      this time i tried to jailbreak with absinthe 2.0.4
      everything seemed went ok. the absinthe program says that my iphone is jailbroken but i didn't get Cydia.

      i also can't install all apps that i had when it was jailbroken. please help me
    • tyrael88tyrael88 Posts: 1
      Hello guys!
      Oki check this out. i live in norway and i have 2 sim cards. One named Netcom. the other one named Telenor.
      The funny part is that this guide only works for Netcom and not Telenor. any idea why? i really want to use Telenor since i got free Internett on it. or should i try somthing else to make telenor work? (ps its jailbroken and sam installed iphone 4 04.12.01)
    • Although if offered the opportunity to login through Google, that did not seem to work. FB did.
    • RiffRathRiffRath Posts: 3
      I am using my iPhone 4 on safari with uafaker to opera and I am signed in and my user name is displayed but I go to post a comment and it tells me that I need to sign in. This must be a big issue because I used to see tons of comments and now I don't see any.
    • iPhoneHacksiPhoneHacks Posts: 2,315
      Hey @RiffRath,

      Thanks for the feedback. We are looking into the issue and should address it soon. We'll keep you posted.
    • RiffRathRiffRath Posts: 3
      Maybe it was just a temporary problem everything working now Thanx
    Sign In or Register to comment.