Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Popular Discussions

    4S 5.0.1 JB stuck in reboot after PDAnet install

    rhythmcorhythmco Posts: 4
    edited October 2012 in iPhone Forum
    friends, my 4s 5.0.1 absinthe jailbroken phone became stuck in a reboot loop during an install of pdanet from cydia. It uninstalled mywi automatically and during the install i noticed a few red lines of code that indicated some sort of error during install. Suddenly my screen went black and it's been rebooting with the apple logo, then the swirley, then back to logo and so on for four days.

    I've come to realize that Tiny Umbrella and redsn0w will not work with the 4S. (am i wrong?) If i fight with the phone I CAN put it in DFU mode and itunes will recognize a phone in restore mode. I've tried restoring to the 5.0.1 9a405 restore ipsw but itunes eventually gives an error. I now understand that apple doesn't sign it anymore. By the way, I'm running itunes if that helps.

    I've also taken a C clamp and clamped the volume up button and let it set this way for hours on end. It is sitting here on my desk with the c clamp intact and has been stuck now for hours on the swirley which comes after the apple logo.

    Can anyone offer me any suggestions here? I'm trying to avoid restoring to the current ios6 and losing my jailbreak and all of the programs I've purchased and rely on. (quite a few)

    Thanks so much for your time and help.


    • iPhoneHacksiPhoneHacks Posts: 2,315
      Keep the volume up button pressed and try to restart your iPhone. This will disable mobile substrate based tweaks and should address the reboot loop issue and allow you to uninstall the problematic tweak. Check out this link for more details:
    • iphonehacks, thanks for taking the time to respond to me.

      I've got the volume up button "clamped" down with a c clamp. So it's pressed in. I've restarted the phone this way by holding the power and home buttons again just now and i get a battery charging icon. (of course it's been plugged into my running computer for days now, but i assume all the restarting and such is a constant battery drain)

      Guess I'll need to let it sit a minute and keep trying to turn it on via power button and keep the volume up clamped and pressed.

      Do you know if apple is still signing the 5.1.1 restore ipsw? Could that help me?
    • iPhoneHacksiPhoneHacks Posts: 2,315
      Have you tried pressing the volume up button and the just the Power button?

      Apple has stopped signing iOS 5.1.1 so you won't be able to restore it until iPhone Dev team releases a new version of Redsn0w that allows you to re-restore to iOS 5.1.1 (assuming you have the SHSH blobs).
    • Man that's terrible news about 5.1.1! I was hoping that might be my save.

      Yes, tried that a hundred times it seems. Like I said i even have a C clamp on the phone with the volume up button permanently pressed down. Right now my phone is restarting yet again with the apple logo. The volume button up is pressed by the clamp. The last cycle of this made it past the logo to the swirley and get stuck on the swirley for hours.......

      geesh. I never thought this would happen......
    • image

      here's what i'm talking about. Lol you're gonna get a laugh on this one
    Sign In or Register to comment.