Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Popular Discussions

    carrier locked 3gs ios 6.1.3 firmware 5.16.08 new botrom tethered jailbreak failing

    I have tried redsn0w which failed completely, restored to backup everything ok so I tried sn0wbreeze now that worked first time it got to the stage where the snowflake screen loading new ipsw files or whatever it is it does itunes opens I Shift/restore to the downloaded custom ipsw files created by sn0wbreeze, itunes restores to the jailbreak files and confirmed new settings, everything is verified and ready to go oh No congratulations ur iphone is unlocked message... from then on it goes awry man!

    WTF.... ibooty gets me into dfu everything runs ok then the black dfu screen transforms into that annoying apple logo itunes pops up and tells me it has found an iphone in recovery mode and I have to restore to an older backup.

    I have used the ios 6 files as suggested by redsn0w both on snowbreeze and redsn0w

    Any ideas as to where I am going wrong?
    Sign In or Register to comment.