Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Popular Discussions

    iPhone 3gs stuck in DFU mode HELP plz

    zaidbassamzaidbassam Posts: 1
    edited September 2012 in iPhone Forum
    Hello guys!

    I have iPhone 3gs 3.1.3 with Modem Firmware 5.12.01
    I did jailbreak the device and i did unlock it (3.1.3). I almost couldn't install anything because of 3.1.3, it says that i have to upgrade the Phone.

    So I used Sn0wbreeze 2.9.5 to get a custom IOS 4.3.3 to upgrade my iPhone preserving the baseband so i can unlock the phone later..

    When it was finished Itunes error (6) popped up.. and the iPhone got stuck in dfu mode and i can not do anything now..
    i tried so many things.. but didn't work.. I restored with an custom firmware 3.1.3. So it's now 3.1.3 but still doesn't work. When i open tiny umbrella it says the i have 3.1.3 firmware.

    And when i try to restore (shift and restore) to an official firmware 3.1.3 i get error (1600) in Itunes..
    Another thing you maybe want to know when i open redsn0w and click on 'Fix recovery' it says that my phone is missing keys.plist or something like that..

    I really don't know what to do..
    Please help me!

    Post edited by zaidbassam on


    Sign In or Register to comment.