How to get Evasi0n out of semi-teather

After JB successfully I opened Cydia & had 1 new update. The teather to unteathered fix. I made the mistake of deleting it.

Now I am stuck in a semi-teathered state & can't figure out how to get out of it.

I have tried using redsnow to recover teathered.
I have tried to re-JB but that returned that I only needed to open Cydia & install unteathered fix.

I cannot open Cydia. It immediately crashes.

SHort of restoring what are my options?

All help would be appreciated.

Best Answer


  • iPhoneHacks
    iPhoneHacks Posts: 2,315
    Hey Rick,

    Not really sure, did you try a hardware reset.
  • If by H/w reset you mean to turn off & on yes.

    I have tried to reboot with redsnow. Redsnow says that I have Plist keys missing.

    I know that I am not the only one having this issue. Run a search on google & the issue pops up frequently. Most made the same mistake I did.

    If I need to do a restore that is fine. Not what I wanted to hear but can do.

    FWIW I use straight Talk & updated my mms apn settings & they still work. I have full function of the phone. I just can't use Cydia, or any of my JB apps. They all immediately crash.

    I do appreciate your help & hopefully this can help others.
  • iPhoneHacks
    iPhoneHacks Posts: 2,315
    No, I meant a hardware reset. Press and hold, both the Home and Sleep/Wake button simultaneously till you see the Apple logo.
  • Rick Mims
    Rick Mims Posts: 6
    edited February 2013
    Just tried & now have the Evasi0n icon on screen. Still fully functional phone, but Cydia, Evasi0n, & JB apps all immed crash upon opening.

    If you can I believe it would be helpful to all to put a note in the Step by Step process to not delete the untether from Cydia upon notification.

    Will still be trying other things & waiting on other suggestions.

  • iPhoneHacks
    iPhoneHacks Posts: 2,315
    Sorry, it will take me time to research this issue.

    What does it say when you connect your iPhone to the computer and try to run evasi0n again?
  • After a few minutes this is the message I get.

    "ERROR: Your device appears to be using a semi-tether jailbreak. Please use the evasi0n untether package from Cydia to untether instead."

    Thanks again for your help & I really believe this info needs to be added to the step by step asap to prevent others from making same mistake.

    I will wait a little while longer before restoring in case you have further questions or want me to try something else.
  • Have just realized that email does not load messages, sits on white screen.

    Safari crashes just like Cydia.

    Phone, SMS, & mms all work fine.
  • iPhoneHacks
    iPhoneHacks Posts: 2,315
    Yeah, that seemed like the only option. I will test it out over the weekend (when I get some time) to see if there is any other solution.
  • Try to copy downloaded evasi0n .deb file to var/root/Media/Cydia/AutoInstall and Power Off iPhone. Power On and wait to enter Lockscreen. Power Off. Power On. And good luck ;)
  • left
    left Posts: 1
    I have this same problem. I had an iphone 4s, jailbroken with evasi0n and just upgraded to an iphone 5 a couple days before the new ios software came out. Something went wrong with the envasi0n jailbreak and cycia and the jailbreak icons insta-crash when I click on them. I've tried restoring from my backup, but can't do a clean restore from the 6.1.2 ios file on my system, I guess because apple isn't signing them anymore. My iphone 5 is still running 6.1.2, and I get an error when I try to rejailbreak my phone, saying it's in a semi-teathered state. Is there anything I can do to rescue my jb?
  • I have the same problem on my 4s iOS 6.1.2, except I never deleted mine, it just disappeared. And using a program like Iphone explorer or ssh to add evasion .deb to cydia/autoinstall doesn't work, unfortunately. I am starting to think its hopeless. But still won't update to 6.1.3. Wondering if there is a way to delete enough jailbrake files so that evasion won't regognize it as a semi-tethered jb, and will rejailbreak it. If not I guess will have to wait for coolstar's semirestore.
  • sugar57
    sugar57 Posts: 2
    I thinks if you can I believe it would be helpful to all to put a note in the Step by Step process to not delete the untether from Cydia upon notification.
    Kizi 5 is TOP flash in online games are fun and always free to play .
  • Not sure if this will help however you can try redsnow 9.15b3 its a zip file. Unzip it but before opening redsnow set to administrator then open it. Ok now on the screen you should see jailbreak and on extras.... on the next screen you should see a list of can either manually select the ipsw that you want to use from the firmware saved on your computer assuming there is a valid app ticket for it. After doing so your choice should pop up letting you know whether or not you can use that firmware file for that version of redsnow. after doing this then go back to the first screen after the process of words have disappeared and put your device into DFU mode. You can either follow the on screen steps for doing that or just hold the home and power button for 8 seconds and on the 9th second release the power button but continue to hold home button until steps have gone through and you see ramdisk info. If redsnow tells you the rest has to be done on your device then you are close to the finishline. After it reboots your device you then have to reopen redsnow and go back into Extras---manually select the same ipsw as in the begining and then go back to the screen that has the words just boot---select that and now put the device back into DFU mode the same way as before and wait for the process to complete. Please note in the begining when you strt the jailbreak you may not see the Cydia icon but after the reboot of the second step you should see the cydia icon appear within seconds. The downside is that untether only works for devices up to 6.1.2... It is just a suggestion but I hope this works for you and good luck!!!!
  • specify exactly which choice i should chose after i go into dfu mode? recovery? jailbreak? also how long does this usually take
  • when i finish my reboot it puts me right back into recovery mode!!!!!!!!!!!!!!!!!!!!!!!!!!! please help soon

  • it shows the pinnaple then shows apple sign and goes to recovery mode