Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Popular Discussions

    iphone3gs jailbreaK 6.1.6 gone wrong, phone stuck in loopboot ....

    for starters am totally novice about everything i-@#$,
    yesterday i tried to upgrade my jailbreak iphone3gs to ios 6.1.6 through itunes, first made a backup of the system then downloaded the new ios 6.1.6 and then fed my iphone to be restore and update.
    updating it caused it to show that its locked onto some other carrier and needs sim of that carrier. i didn't knew which carrier it was as it was a second hand set.
    so i thought of jailbreaking it to unlock it and used the p0wnsixspwn but to no avail as it showed some error 3, again after some more reading from the site i used redsn0w + pwnsixspwn method and finally got it to move forward to home screen where i didnt find cydia though it was there in utility section.
    itune asked me if i want to restore my backup and i agreed.
    later i followed the installing cydia step so as to not leave anything ... all this time there was no signal on the device.
    after installing and refreshing and upgrading essential steps mentioned it asked for a reboot which i did then.
    after that its stuck on loopboot and exhausted the battery.
    i have tried everything that i can try from just boot on redsn0w to jailbreaking steps again and again but always errors are there and now its showing missing keyplist, for which i tried downgrading baseband and all but to no avail.

    i know i have fucked up greatly, can some body please tell me in a novice proof way how i can save my phone.
    ( i did all the steps and not even bothered to write the serial no or original baseband or anything at all, i know sure shot way to fail )
    please somebody help.
    if you can just direct me to some video tutorial, that too will be fine.

    thanks in advance ...
    Sign In or Register to comment.