Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Popular Discussions

    iPhone Hackers release New & Improved Installer App v3.0

    ^_^^_^ Posts: 4,429
    via Wordpress in
    imageiPhone Hackers release New & Improved Installer App v3.0

    If you have been keeping a close watch on developments in the iPhone hacking space you would have heard of the cool or AppTap iPhone application which simplifies application management, i.e. installation and uninstallation of unauthorized third-party iPhone applications on your iPhone over Wi-Fi. Nullriver, the iPhone hackers who...

    Read the full story here


    • No jailbreak?No jailbreak? Posts: 1
      via Wordpress

      are they planning on making it without the jailbreak... thats the only reason i got it with firmware 1.0.2 was because i didn't have to jailbreak

    • AlexAlex Posts: 383
      via Wordpress

      it runs very slow, I should of passed on this update.

    • accucoreaccucore Posts: 1
      via Wordpress

      After updating and running the app... I cannot exit the application. The home button when pressed does nothing. Anybody experiencing this bug?

    • mikemike Posts: 489
      via Wordpress

      Please help me on this IPHONEHACKS. I have been so eager to load 3rd party applications but seems to be stuck still because I am waiting for a better installation of the installer apps without having to jailbreak my fone because a lot of the features may not work when I try to jailbreak it. That will leave my fone a dud. Are they coming out with a non-jailbreak method?what does Apple entails for that so called SDK apps? What is forseen during that month as Steve Jobs quoted? Will this be a better solution for us iphone owners or continue to stay with 3rd party apps? Need detailed clarity on these. I know many of us PC owners are left on the dust with application updates. Keep up the good work in making everything better and easier.

      Thank You

    • pc guypc guy Posts: 2
      via Wordpress

      My question is - if I have firmare 1.1.1
      at&t for service - and a windows pc - is there not
      any method to jailbreak my phone? I really want
      my 3rd party apps back.
      Please help us pc owners.

      What options do we have? Is it sit and wait??
      Can anyone answer this.

    • iPhone HacksiPhone Hacks Posts: 36
      via Wordpress

      Hey Guys,

      Here is a response to some of your queries:

      are they planning on making it without the jailbreak? - by mike
      Are they coming out with a non-jailbreak method? - by pc guy

      I have just updated the post, Nullriver is yet to release a version of their AppTap application which will work with iPhone OS v1.1.1 as in case of iPhone OS v1.0.2 it jailbreaked the iPhone for you to help you install

      But I am sure they will releasing AppTap which works with iPhone OS v1.1.1 soon.

      We have also not seen any instructions to install for Windows users, so the advice would be to wait either for the instructions or the latest version of AppTap which will work with iPhone OS v.1.1.1.


    • grkfiregrkfire Posts: 5
      via Wordpress

      @PC guy

      I'm someone that was in your exact situation and I installed 1.1.1 over a week ago with a GUI guided jailbreak. Called Touchfree. It's actually for the iPod touch but it worked flawlessly on my iPhone. Really easy process. There is a new alpha version out which requires only 1 restart, but I didn't use that one. I used ver.06

      It also only installs Installer & Summerboard automatically. Which then you can update straight on the iPhone, no SSHing or anything.

      Check it out!

    • grkfiregrkfire Posts: 5
      via Wordpress

      Forgot to post a link, actually, linked it to my name...oops.

    • Oliver BujdosoOliver Bujdoso Posts: 2
      via Wordpress

      PC users:
      Come to the light - get a Mac and end your countless computer problems!!!

    • rajraj Posts: 23
      via Wordpress

      can i use this to downgrade to 1.0.2

      it says in the downgrade to 1.0.2 instructions run apptap this the one?


    • pc guypc guy Posts: 2
      via Wordpress

      Hey thanks for the tip -

      I followed the insructions exactly-
      When running touch free on step two
      It says dirrect my safari browser to a specific link - i did - it opened then closed. When I hit continue to step 3 it says I didnt do step two, and complete step two ( dirrecting it to a web site )?

      Anyway may just wait -

      I should have never downloaded 1.1.1

    • grkfiregrkfire Posts: 5
      via Wordpress

      @PC Guy

      Did you do a restore to 1.1.1? Make sure you restore firmware to original state before you start the jailbreak. (make sure to backup)

    • WillWill Posts: 104
      via Wordpress

      I just installed the installer and I also couldn't get back to the home screen. I restarted my phone and it works just fine now. Why do they recommend using firmware 1.1.1 in the main screen ( see the screenshot ) but said it is not for 1.1.1 ??

    • grkfiregrkfire Posts: 5
      via Wordpress

      Also forgot to mention to make sure to turn off any itunes/ipod programs running in the background in the task manager. Such as ipodservice.exe & such.

    • jboyjboy Posts: 2
      via Wordpress

      I also used touchfree on my iPhone and it worked great! It put apptap on the phone and summerboard. I can't believe how easy it was. Really good software!

    • iPhone HacksiPhone Hacks Posts: 36
      via Wordpress

      Hey grkfire,

      Thanks a ton for the tip and you have just made it to iPhone Hacks homepage.

      Jboy, thanks for your feedback on TouchFree.

      You can read the article on TouchFree @ iPhone Hacks here:


    • MichelMichel Posts: 10
      via Wordpress

      I have firmware 1.0.2 and updated the installer version 3 . Its working fine but I can never return to home unless I turn it off and once back on its OK.
      Should I keep it that way or go back to the previous version?

    • pazziapazzia Posts: 1
      via Wordpress

      4 all that upgraded to new Install 3.0 and are in trouble (disapper Installer Icon, reinstall older version etc.), here the free solution:
      iFuntastic 4.0
      it works very fine for iPhone 1.0.2 with Mac Os X 10.4.9+

    • cainamcainam Posts: 1
      via Wordpress


      i have a big problem, i had installed some apps wit the installer vers 3, now i don't see the installer symbol becouse there are more than 16apps and it is nr 17... so i can't install or uninstall apps... what can i do? thanks


    • dmodmo Posts: 1
      via Wordpress

      I have the same problem as cainam. I can't access my help. :(

    • HaliHali Posts: 1
      via Wordpress

      I have a 1.1.2 iphone jailbroken and was installing my apps but now installer icon disappeard please HELP!!

    • Niranjan kumarNiranjan kumar Posts: 1
      via Wordpress

      Ziphone GUI is unlocking the new iphone3g 2.0 pls tell me ?

    • grahamgraham Posts: 13
      via Wordpress

      hey I have the old version of installer and I
      want the new one. can I update to the new
      version without a computer? if I would like
      to know. my email is [email protected]
      u can email me with answers.thanks!!!=]

    Sign In or Register to comment.