Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Popular Discussions

    iNdependence v1.2.4: JailBreak your iPhone OS v1.1.1 with Easy-To-Use Interface (Updated)

    ^_^^_^ Posts: 4,429
    via Wordpress in
    imageiNdependence v1.2.4: JailBreak your iPhone OS v1.1.1 with Easy-To-Use Interface (Updated)

    If you were looking for an easy way to jailbreak your iPhone on OS v1.1.1 then the latest version of iNdependence which v1.2.2 which works with iPhone OS v1.1.1 could be the solution. Unfortunately it is still not "the one click install" solution that mike a reader @ iPhone Hacks...

    Read the full story here


    • SpencerSpencer Posts: 9
      via Wordpress

      Tried this out this afternoon and it worked like a charm. Not as cool as AppTap, though, but I guess I'll make due.

    • JasonJason Posts: 585
      via Wordpress

      This sounds great! Sounds like every day things are getting better and eaiser!

      Nice job? Any idea when iNdependence will work on Windows operating system and not just Mac?

    • Dantley VestDantley Vest Posts: 1
      via Wordpress

      I Personally coiuldn't get it to work all that well...

      I couldn't get ringtones or Apps on my phone...

    • stevensteven Posts: 113
      via Wordpress

      I tried this out today, now my brick phone is no longer brick. iDdapendence wasn't that EZ but I have both Mac & PC so I made it work. Thanks for the good work.

    • dracospitfiredracospitfire Posts: 3
      via Wordpress

      Just have to say iNdependence Rocks.... works its butt off.... and get the job done right....

    • keymasturkeymastur Posts: 29
      via Wordpress

      so when the 1.1.1 upgrade first came out i upgraded not knowing it wouldn't work with app tap anymore. so i found the instructions to downgrade, worked like a charm. recently upgraded again cause i figured Dev team would figure somethin out soon. trying to downgrade once again and i can't for some reason. gives me an error when i alt-click restore with the 1.0.2 firmware. i'm doin everything the same as when i did it the first time. any ideas ? it's like i was limited to one downgrade....

    • SuperDaveSuperDave Posts: 1
      via Wordpress

      I tried it last night and it works, although I have no idea how to get apps onto the phone, I used iNdependance and loaded apps onto that, but then cannot figure out how to actually transfer those apps to the phone from within iNdependance,

    • flinxflinx Posts: 2
      via Wordpress

      If you used independence you just need to make sure that you have SSH installed... then you can put on your phone using Cyberduck or terminal

    • heelheel Posts: 1
      via Wordpress

      I have SSH installed, but how do I put on the iphone from Cyberduck?

    • flinxflinx Posts: 2
      via Wordpress

      You have to right click (ctrl-click) on AppTapp installer and then click "Show package contents." In the resources folder you will find "," copy this to your iPhone's applications folder, reboot, and you will have installer on the phone.

    • caine09caine09 Posts: 4
      via Wordpress

      This was simple easy steps. Worked out well.

      thank you all who had a hand in setting my iphone free

    • JJ Posts: 131
      via Wordpress

      Can someone please help. Is there any way/program to run 3rd party aps on firmware 1.1.1 - that works on the windows operating system. I have at&t so that is not an issue.


    • JohnnyJohnny Posts: 93
      via Wordpress

      worked great for me! did the same process that flinx outlined to get on the iphone and was able to install everything I wanted. To get summerboard working you have to get the beta from their website.

    Sign In or Register to comment.