Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!

Popular Discussions

    Installing iPhone hacks made easy with hands-on tutorial - MAC OS X Edition (Updated)

    ^_^^_^ Posts: 4,429
    via Wordpress in
    imageInstalling iPhone hacks made easy with hands-on tutorial - MAC OS X Edition (Updated)

    Folks! I have some great news for you. Early last week, folks at Nullriver had released an iPhone hack called "" to simplify application management on your iPhone. The problem with it was ironically the iPhone hack itself was only for the technically inclined. But this has been addressed with...

    Read the full story here



    • ChristianChristian Posts: 102
      via Wordpress

      Thank you God. I've ran just about every iphone hacking script out there this was by far the simplest. Nice work.

    • MartinMartin Posts: 53
      via Wordpress

      Is there any similar stuff working on windows as well?

    • AndrewAndrew Posts: 168
      via Wordpress

      Any work on any Mac OSX itunes cracks that will allow for syncro of music, photos, contacts, etc., on activated (w/o AT&T phone service) iphones?

    • everyoneeveryone Posts: 2
      via Wordpress

      "Bootstrap Failed, See Console Log"

      thats the error message i get.

      im running Mac OSX 10.4.5 with a 1.00 iPhone

    • ErikErik Posts: 47
      via Wordpress

      how do i get roms onto the NES?

    • Matt CMatt C Posts: 1
      via Wordpress

      I installed the launcher, then the NES app and the DOOM app. But when I launch DOOM it just cycles through the credits over and over and I can't actually play the game. The NES app just shows a preferences tab and nothing else.
      Anyone know what I'm doing wrong here?

    • Brendan GramerBrendan Gramer Posts: 1
      via Wordpress

      If the iPhone gets brick'ed or I dont want the hack anymore, can I restore the iPhone to pre-hacked format?

    • RodRod Posts: 33
      via Wordpress

      I got an error message "Bootstrap Failed, See Console Log", but the icon is still on my iphone desktop, however when i select the icon to open the program, the iphone freezes and i have to reset. How do I get remove the icon and start over. I'm using os 10.4.10 and iphone firmware 1.0.2

    • JonathonJonathon Posts: 3
      via Wordpress

      Worked like a charm...Didn't even have to hold the power and home button down. It was flawless, even more in love with my iphone then before. If that is even possible...

    • denisedenise Posts: 4
      via Wordpress

      I had exactly the same problem with the "Error bootstrap failed see Console log" message. I am running 10.4.10 and 1.0.2 on a G4 iMac. I emailed Nullriver, but have not heard back yet.

      I hope someone knows the solution because I would really like to install AppTapp, but not if it means restoring the phone everytime I try.

    • xx Posts: 23
      via Wordpress

      Got the same error "Bootstrap failed..."

    • John MillerJohn Miller Posts: 2
      via Wordpress

      How should you go about uninstalling this?

    • 3ien$t3in3ien$t3in Posts: 0
      via Wordpress

      This will answer many questions.
      PS: This is only for mac, sorry
      For the NES roms,
      What you need to do is install OpenSSH to ur phone through installer. And BSD Subsystem
      then you download cyberduck from here:
      then you connect ur iphone to wifi and u launch cyberduck and hit "OpenConnection"
      then you type in the following information:
      click FTP and select SFTP
      to find the iphones ip adress go to settings, wifi, and hit the blue arrow,
      username : root
      password : dottie
      port : 22
      hit connect, if anything pops up just hit yes or always.
      now, click on the drop bar and make sure that you are in the "/" directory,
      click on var
      click on root
      click on media
      make a new folder called NES
      make a new folder inside NES called ROMs

      open safari or whatever your browser is and go to's/Emulation/NES/ROMs/NES_roms_summary.htm
      download whatever rom u want and click and drag it to the ROMs folder you just created,
      hit disconnect on cyberduck and your free!

      To answer your questions for DOOM:
      The doom port is native to the phone and works perfectly,
      it is right now perfectly useless because noone has designed a controller for it, but the controllers are in the works, dont worry about that!

      If you got the Bootstrap error, it means that u have to make sure itunes is not running, and itunes helper is not running,
      to check go to finder on ur mac
      then go to applications
      then go to utilities,
      then click activity monitor and stop itunes and itunes helper.
      then connect ur iphone and run apptapp and see if it works!

      and thats it, i will constantly be checking to answer any more questions,
      im glad to help!
      yours truly,

    • 3ien$t3in3ien$t3in Posts: 0
      via Wordpress

      by the way,
      the only way to uninstall this with the bootstrap error is to restore you phone, sorry,
      if u just want to uninstall it after it was properly installed, you can go on ur iphone
      open the app
      hit uninstall
      and it can uninstall itself from there

    • denisedenise Posts: 4
      via Wordpress

      Re:"Error bootstrap failed see Console log"

      Thanks so much to 3ien$t3in. Using Activity Monitor to turn off iTunes Help solved my AppTapp installation problems. It worked perfectly.

      You are kind to take the time to help those of us who aren't so knowledgeable.

    • 3ien$t3in3ien$t3in Posts: 0
      via Wordpress

      no problem,
      anytime denise

    • maurimauri Posts: 2
      via Wordpress

      Hi, I got the same problem with "error bootstrap failed see console log", and tried to restore my iphone using i brickr...

      But, Teminal software of pxl file doesn't work on ibrickr. How can I restore my iphone before unlocking it.


    • MarkMark Posts: 267
      via Wordpress

      I need to downlosd the flash player how can i do that

    • ShawnShawn Posts: 39
      via Wordpress

      hi.. i have an unlocked iphone ver 1.02,, can i still use this to install third party apps? and also my youtube doesn't work.. whats the best way to fix it?
      hope someone helps.. :)

      (sometimes when i go to and try to view videos.. it says turn on javascript or install flash? or wts the best way?)

    • juggjugg Posts: 0
      via Wordpress

      wt's the difference between the update of 1.1.1 and 1.02?? which is better? why?

    • iPhoneHacksiPhoneHacks Posts: 2,315
      via Wordpress

      Hey Jugg,

      Read these article on firmware 1.1.1:

      The first article has the list of features and the issues associated with it if you have either hacked or unlocked your iPhone.

      The second one is the difference between hacked iPhone which is a possibility with firmware 1.0.2 and iPhone 1.1.1.

      So these articles should help you figure out the difference and which one is better.


    • iPhoneHacksiPhoneHacks Posts: 2,315
      via Wordpress

      Hey Shawn,

      If you have an iPhone with firmware 1.0.2 then you will be able to install third-party apps or hacks.

      I haven't yet seen a solution to the YouTube issue that some owners who had unlocked their iPhone had faced similar to the one you are reporting.

      However, read this article on Veveo's vTap

      which is an iPhone app that aggregates video from all over the web and converts into a format that can be seen on the iPhone and don't forget to let us know if it worked or not.


    • ShawnShawn Posts: 39
      via Wordpress

      hey.. thanks a lottttttt .. it actually worked! it's a miracle.. but in that we can only choose specific apps.. we can't install apps of our choice??

      one more thing.. what does the term 'jailbroken' mean??
      (im a newb at this stuff.. sry)

    • CaesarCaesar Posts: 0
      via Wordpress

      This worked!

      erm,, I thought I could now run my iPhone with any international SIM?

      Am I missing something? Is there a second step?

    • silverapplesilverapple Posts: 1
      via Wordpress

      I thought to add to the post by 3ien$t3in on September 23, 2007 on bootstrap error as I accidentally found a way to undo without the need to restore the iphone by using independence.

      Restart computer, restart iphone - itunes off, start INdependence - and reboot iphone. It will momentarily show the iphone screen saver - at that point, plug out the iphone connection to computer. Restart computer and itunes will not ask for restore again.

    • steve perkinssteve perkins Posts: 1
      via Wordpress

      yeah so i read through all of the comments and im having the same "bootstrap error" problem and i closed itunes and itunes helper and im still recieving the same message..can someone help me.?

    • yeimyyeimy Posts: 1
      via Wordpress

      hello hey how can i downlond game to my iphone but my iphone is unlook is t-mobile???????

    • nicknick Posts: 219
      via Wordpress

      The AppTapp Says:
      Copying Files

      This will take 2-3 minutes, please be patient...

      But has been on this for like an hour.
      Any idea's anyone?


    • ChrisChris Posts: 736
      via Wordpress

      i need help for my iphone, what to download and what to do to have those nice applications i've read esp. sending a message to many. pls pls pls help me asap. thanks. :-)

    • euryeury Posts: 1
      via Wordpress

      that about 1.1.3 is work:

    Sign In or Register to comment.