Jailbreak Monte Ported To iOS 4.1; Will Allow iOS 4.2.1 Untethered Jailbreak Using iOS 4.1 SHSH Blob

^_^
^_^ Posts: 4,429
via Wordpress in iPhoneHacks.com
imageJailbreak Monte Ported To iOS 4.1; Will Allow iOS 4.2.1 Untethered Jailbreak Using iOS 4.1 SHSH Blobs

Redsn0w 0.9.7 developed by the iPhone Dev Team that is currently available for beta testing - needs iOS 4.2 beta3 SHSH blobs, which is a major problem as it limits the number of users who can use it (as beta versions of iOS is only available to developers of iOS Dev program).

iPhone Dev Team have recently announced that they're planning to address this issue as they've managed to successfully port the Monte technique to iOS 4.1.

iPhone Dev Team revealed this via the following tweets:

Read the full story here

«1

Comments

  • not so savvy
    not so savvy Posts: 25
    via Wordpress
    I will wait for green poison as it is a lot easier lime rain and jailbreakme was the best I hope they manage to do something as well and also is there any update on geohots situation
  • iPhoneHacks
    iPhoneHacks Posts: 2,315
    via Wordpress
    No update from Geohot, he seems to busy jailbreaking PS3 and Windows Phone 7
  • Don
    Don Posts: 111
    via Wordpress
    Still waiting for the unlock for 4.1 baseband 02.10.04.... come on already
  • mickj
    mickj Posts: 9
    via Wordpress
    I miss point of doing this ?!Now they can port that all the way to 3.1.2 ?!Unusable.
  • Lee
    Lee Posts: 153
    via Wordpress
    Same here I'm waiting for 4.1 BB 2.10 unlocking tool
  • lanky
    lanky Posts: 21
    via Wordpress
    You obviously dont undersytand. You use the old IoS to jailbreak to newer. So all future are jail breakable using the old iOS. Never have to wait for an exploit that works.
  • Bruce Lee
    Bruce Lee Posts: 17
    via Wordpress
    Hang on a minute! I thought Muscle TURD had died.... Oh Joy! All talk as usual.... Very little action.... In fact TURD you are the weakest link.... Now die!
  • clue-less
    clue-less Posts: 10
    via Wordpress
    any unlock coming soon?
  • unknownsolo
    unknownsolo Posts: 1
    via Wordpress
    Seriously, and whatever happened to Christmas deadline? this has been the slowest jailbreak out of all...Dev team need to step it up a little! or is it coz geohots is not helping them anymore so they can take credit for his work?and for all of you haters who will say "just appreciate what they have" SHUT UP, I DO APPRECIATE WHAT THEY HAVE. if they didnt keep having those empty promises, why tell the public they have something and NOT release it or just keep it to themselves?
  • Click
    Click Posts: 7
    via Wordpress
    the whole jailbreak thing went to hell when GeoHot quit.he was and is the best.the cat and mouse game is just about over unless another brain like GeoHot comes along.ill just stay jailbroke on 4.1 i guess.
  • whocares
    whocares Posts: 25
    via Wordpress
  • riffraff
    riffraff Posts: 9
    via Wordpress
    I don't need unlock but I'm staying on 4.1 jb with gp, fw 1.59.00 so I can resell it to anyone cause it's still unlockable.
  • Geohot_the_king
    Geohot_the_king Posts: 0
    via Wordpress
    Without geohot, all these dudes are like jokes.
  • supernova
    supernova Posts: 14
    via Wordpress
    Yup! I never listen to any what MuscleTurd are saying as well.. He's all talk.. In fact, I'm not even sure if he's really a guy.. He sound more like a girl, really.. Full of talks with little to no action!
  • iDroid7
    iDroid7 Posts: 36
    via Wordpress
    man! we really have some ungrateful people here..for all those who can't wait...try figuring out how to jailbreak on your own and see how far you'll get.Don't blame the Dev-team, they did not lock your phone. Take you whining to someone who really cares...STEVE JOBS... HE LOCKED YOUR PHONE and you bought it. Be patient. (Good things come to those who wait)
  • Abel
    Abel Posts: 183
    via Wordpress
    Exactly. Lay the blame where it belongs: Apple.
  • mickj
    mickj Posts: 9
    via Wordpress
    No, i don't miss point...PPl who already have SHSH blobs for 4.1 they are not moving to 4.2.1 and they already have jailbreaked/unlocked device... What about millions of new devices ?! Owners can only cry ?! And wait Geohot ?!
  • haha
    haha Posts: 33
    via Wordpress
    ur desperate.. u make me smile.. thnx..
  • Hacker
    Hacker Posts: 95
    via Wordpress
    ALL YOU GUYS NEED TO CALM DOWN AND WAIT FOR JAILBREAK CUZ YOU HAVENT RELEASE ONE SO CALM DOWN AND REMEMBER THIS **** FREE AND IM ENJOYING MY UNLOCK JAILBREAKROKEN 4.1 WELL THANKS TO ALL HACKERS MAKING THIS FUN
  • supernova
    supernova Posts: 14
    via Wordpress
    First of all, to those who misinterpreted what I said.. I am grateful to all the devs, and I don't mind waiting.. All I'm saying is, MuscleTurd keeps saying that he has a JB or he would come up with one, even giving a deadline for himself. Then all of a sudden he would come up with BS of waiting for the next FW etc. and then even cause issues to the other devs that's really working with a JB.. Why don't he just shush or just say nothing until he/she really comes up with one, rather than talk and show no action, even giving us lame excuses.. Sheesh! You guys are all defensive.. Like I said, I'm very greatful to the real devs, it's just that MuscleTurd has been talking wayyyy too much when he doesn't even have anything to show!! That's irritating!!
  • Zang
    Zang Posts: 153
    via Wordpress
    Umm Geo doesn't really help them... Or didn't you know that?His jailbreak and theirs are completely different, they had to use his, as he released first so exposing another exploit would have been very stupid.Now having to change it again possibly because of new firmware, I can understand it taking some time.How about you just have patience?Either that or go lie in bed and sleep and whine like a 13yo heartbroken girl.
  • fas
    fas Posts: 2,297
    via Wordpress
    We dont need jailbreaks, we just need unlocks, thank you.
  • Elroyjettson
    Elroyjettson Posts: 1
    via Wordpress
    Hi this may not be the place for this BUTTTTT......I have a iPhone 4 with ios 4.0.1 and baseband 1.59.00 and I want to upgrade to at least 4.1 because of bluetooth issues!!! Can some one help me PLEASE. I mean PRETTY PLEASE.
  • broMerch
    broMerch Posts: 1
    via Wordpress
    What's the problem? Why can't you restore to 4.1?
  • whocares
    whocares Posts: 25
    via Wordpress
    use snowbreeze 2.1 or C F W
  • Bruce Lee
    Bruce Lee Posts: 17
    via Wordpress
    SupernovaI'm with you, why is it we seem to have to deal with crack heads who whine on about how grateful we should be & how we should bow to the likes of MuscleTurd! As stated previously on many occasions either put up or shut up! Oh by the way NEWSFLASH to all the crackheads who seem to be confused, did we really purchase our Apple iPhones from Apple? Hmmm I'm glad you crackheads cleared that one up for me! & then we wonder why this country is in the shot it is! Apple my friends is the light, the rest of the world is a cruel dark place full of crackheads! Who speak a bit like dat innit'! LOL
  • Daniel
    Daniel Posts: 173
    via Wordpress
    I totally agree with you.I think I'm gonna start thinking of getting a different OS,I got tired of all this jailbreak/unlock rumors and stupid situation.Iphone apps are very polished and the device itself is great,but man one gets tired of all the drama.We can't download files unless you purchase a downloader,we can't install apps other than the ones from the market.Basic stuff sometimes needs jailbreak.We buy our devices and we're Apple's slaves.
  • yo mama
    yo mama Posts: 117
    via Wordpress
    No... what's annoying is some idiot using the name "supernova" on the internet, who thinks C is a grade on his report card, is resorting to calling an actual dev names. His handle is musclenerd you freaking moron, he is a part of the iPhoneDEV team and has contributed more than you will ever know how to. What have you done? Oh yea... sit here and whine like a little girl.
  • yo mama
    yo mama Posts: 117
    via Wordpress
    umm... google 4.1 firmware download for your model, hold shift when clicking the update button in itunes, and point it to the 4.1 you downloaded. But you should 1) be running tinyumbrella and 2)have 4.1 shshblobs saved somewhere. If you don't have them already then give up. You are screwed. For now anyway...
  • yo mama
    yo mama Posts: 117
    via Wordpress
    Another idiot. musclenerd has put up. Time and Time again. You have done nothing but sit here and whine like a schoolgirl.You don't need to bow down to anybody. But you do ned to do the rest of us a favor and shut the **** up.And... uhh... yea. Many of us DID buy our phones from Apple. and ALL of them at least came from Apple. You need to stop hitting that pipe so hard, man. You're already a fucking retard as it is.
Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!